• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Brush tool and eyedropper tool freezing when zoom out or small size of brush tip

Community Beginner ,
Mar 09, 2024 Mar 09, 2024

Copy link to clipboard

Copied

When the painting cursor gets smaller relative to the canvas size the freeze appears after the click (feels like the cursor sticks after the click). 

There is no freeze with a big brush tip size.

 

I use the Wacom tablet PTH-660.

This lag doesn't appear on the trackpad or mouse on the laptop, but it also doesn't appear on the tablet with a large brush tip, which rules out tablet or tablet driver issues. 

 

 

Photoshop 25.5.1 is up to date

My laptop is a MacBook Pro 16 M1 (A2485) 

 

On the attached video you can see the first big brush size with no lag then freezes on smaller size and then no lag with the same size but zoomed. 

Same as for the eyedropper tool.

TOPICS
macOS

Views

191

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 27, 2024 Mar 27, 2024

Thanks!

Yes, I tried older drivers and GPI mode. 

I finally found the source of the problem.

It was because of the "Tip Double Click Distance" stylus settings. 

Just set it as "OFF" and the lag will disappear.

Votes

Translate

Translate
Adobe
Adobe Employee ,
Mar 21, 2024 Mar 21, 2024

Copy link to clipboard

Copied

Hey, @Михаил25536745biu1. Welcome to the Photoshop Community. I'll need more info to help you figure this out. 

 

I've moved the post to Discussions for now. Before troubleshooting, update the macOS via settings & Photoshop to the latest version via the Creative Cloud desktop app & check if the issue exists.

 

In Photoshop, go to Settings (CMD + K) > Performance > Advanced Settings > Disable 'GPU Compositing' & check if it helps. 

 

Thanks!

Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2024 Mar 21, 2024

Copy link to clipboard

Copied

Hello, Sameer!

Thank you for helping!

I have the latest versions for PS and Mac Os.

I  tried to disable GPU, which didn't help.

Also, it might be a problem with the Wacom software because this lag also appears in other apps. 

With a big brush size, it is also taking place but not that noticeable.

So at the moment I also have a discussion with Wacom to figure out the source of the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 21, 2024 Mar 21, 2024

Copy link to clipboard

Copied

This has reached page four, so I am bumping it for attention @Sameer K 

Have you tried rolling back the Wacom driver?

How about Older GPU mode in Prefs > Tech Previews>

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

LATEST

Thanks!

Yes, I tried older drivers and GPI mode. 

I finally found the source of the problem.

It was because of the "Tip Double Click Distance" stylus settings. 

Just set it as "OFF" and the lag will disappear.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines