Brush tool not filling size

Community Beginner ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

My normal brush tool (and stamp, healing brushes) are not filling in the diameter of the brush - reveals a smaller dot in the normal brush size circle. I don't know how to fix this so my size selection is what the tool uses.

 

I am using a MacBook Pro running OS Big Sur, version 11.6

Photoshop 21.1.1 release

TOPICS
macOS

Views

291

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Dec 01, 2021 Dec 01, 2021

What is the Apple > System Preferences > Accessibility > Display > Cursor setting? 

Please post a screenshot. 

Likes

Translate

Translate
Community Expert , Dec 01, 2021 Dec 01, 2021

As suggested by c.pfaffenbichler, go to Apple>System Preferences>Accessibility>Display and set the Cursor size to Normal.

 

1784994_cs.png

Likes

Translate

Translate
Community Expert ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

What is the Apple > System Preferences > Accessibility > Display > Cursor setting? 

Please post a screenshot. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

LATEST

Thanks a lot c.pfaffenbichler

I had the same issue and it fixed by your solution! God bless you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Three things you can try:

1. Check your cursor preferences as @c.pfaffenbichler mentioned - confirm if its set to Show Full Size Brush Tip or Normal Brush Tip.

2. Select your Brush tool and go to the top left of your screen. Use the drop down menu next to the brush icon and Reset Tool.

3. Go to your Brush Settings panel and use the fly out menu to Clear Brush Controls.

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Hi, Kevin means the Photoshop/Preferences/Cursors, while Christoph speaks about the Apple preferences, two different places to check.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

@kevin stohlmeyer I tried all three of your suggestions, but none of them worked for me. Maybe it will help if I give you my specs.

 

I'm using Photoshop 2022 on a…

  • MacBook Pro (16-inch, 2021)
  • macOS Monterey, Version 12.0.1
  • Chip: Apple M1 Pro
  • Memory: 32 GB

 

Thank you so much!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Two additional things to try:

In your Photoshop Preferences/Performance - disable the GPU settings in the top right. Restart PS and see if there is a difference with the brush display.

If not, turn it back on, restart PS then...

Go to Photoshop Preferences/Technology Preview and check "Deactivate Native Canvas". Restart PS and check again.

Let us know if either of these changes affect the brush display. All of this is just troubleshooting to narrow down what could be affecting it.

 

Last resort is to reset your preferences. Easiest way is under PS Prefs/General, click "Reset preferences upon Quit". Then quit and relaunch PS.

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

Hi Kevin,

I found this response and in my case it worked:
*Jeff Arola * * • Adobe Community Professional , Jul 04, 2019 *
*On the mac side go to Apple>System Preferences>Accessibility>Display and
set the Cursor size to Normal.*

This was driving me crazy. I have copied your tips and will keep them if
Photoshop starts acting wonky again.

Thanks for your help. Joy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 05, 2021 Dec 05, 2021

Copy link to clipboard

Copied

Just to make sure: Please post a screenshot of the Apple > System Preferences > Accessibility > Display > Cursor window. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Does changing the brush hardness help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

As suggested by c.pfaffenbichler, go to Apple>System Preferences>Accessibility>Display and set the Cursor size to Normal.

 

1784994_cs.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 05, 2021 Dec 05, 2021

Copy link to clipboard

Copied

I had the same issue, and this is what caused it.  I wish that I could have the cursor size larger than normal, and have it effect every cursor except the paint brush in Photoshop.  Thank you for the screenshot.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 05, 2021 Dec 05, 2021

Copy link to clipboard

Copied

@J Gwaltney 

 

I  asked that question three days ago in this thread:

https://community.adobe.com/t5/photoshop-ecosystem-discussions/eraser-tool-not-erasing-everything-in...

 

Changing my cursor in System Prefs has fixed it:

https://helpx.adobe.com/photoshop/kb/basic-troubleshooting.html

janee_0-1638718025121.png

 

Also, I've sent you a PM, as I know someone with your first initial and last name who is a Photoshop pro.

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 05, 2021 Dec 05, 2021

Copy link to clipboard

Copied

Hi Jane. Not sure how to access PMs here, but will keep looking. Yes, Photoshop still had the ability to drive me crazy - more love than hate, though. xoxo Joy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 05, 2021 Dec 05, 2021

Copy link to clipboard

Copied

 @J Gwaltney 

 

Oh, good you've signed your name — I knew it was you, Joy!

 

In the upper right corner there is an envelope, bell, and your avatar. Click the envelope. There should be a "1 unread" next to it. Barb and Mike are also ACPs here and you should be, too!

 

xoxo,

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines