Camera Raw plugin 14.4.1 is "missing" yet CC says im up to date.

New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

I'm getting conflicting messages in Lightroom and Photoshop. When I try to edit a photo in Lightroom by right clicking and selecting "Edit in photoshop" I get a message that says "Photoshop needs to have Camera Raw updated to 14.4.1". And that I should open Photoshop, click help, then updates. So I do that and CC opens and tells me im up to date on Lightroom, Photoshop, and Camera Raw. Doing a search for updates shows that I am fully updated. But I keep getting the same message that I am missing an update within Lightroom.

Im on an Intel macbook pro running Montery 14.4.

Is this issue unique to me or is this a common one. And what can I do to stop the error dialog from opening every time I try to use Photoshop to edit.

 

Thanks

Keir

TOPICS
macOS

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Advisor , Jul 19, 2022 Jul 19, 2022

It's an erroneous error. See this thread. 

Likes

Translate

Translate
Advisor ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

It's an erroneous error. See this thread. 

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

LATEST

Thanks! Glad its not something I did.

Keir

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines