Can't access my libraries, why can't adobe stop SCREWING things up????

Contributor ,
Mar 26, 2022 Mar 26, 2022

Copy link to clipboard

Copied

After this last "update", I can't use my library. Some "super smart person..." at adobe put a road block in the way. 

 

stupid_groups.jpg

 

I DO NOT want to convert '/' to groups. I DO NOT want to replace any '/' with dash (-). What I want is to get rid of this stupid block that is keeping me from using the things in that library. I can find no way to cancel it, it's as if these control FREAKS at adobe are trying to FORCE me to do things the way THEY want me to do them instead of the way I want to do them. Clicking on "Back to libraries" gets rid of it, but when I click on the library name, the damned prompt comes right back and I can't go any farther. 

 

Somebody please tell me how to get rid of this worthless junk that I do not want.

TOPICS
Windows

Views

196

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , Mar 27, 2022 Mar 27, 2022
For anyone else having this problem that adobe created. I figured out what they did that broke the libraries. I opened the creative cloud app, created a new library and coppied everything from the one that wouldn't work to the new library. Then in photopshop I clicked on the "convert to groups". I looked at all the files in the new library to check the filenames, and not a single one of them had the "/" character in the filename. I've never used the "/" character in any filename in any instance ...

Likes

Translate

Translate
Adobe Community Professional ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

Have you used the "/" character in the name of a file or library? Have you tried removing the "/" from the names?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

Thank you Theresa for the reply. No, I have not used the "/" character in the name of any file in any library. Since the "/" is not in any file name there is nothing to remove or replace with the "-" character. All of the files in the are either named with one word, or when multiple words are used they are seperated with the underscore character "_", never with a "/".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

The / key is generally illegal across the board for filenames. Not sure why you have such a problem with it? Try using the / at your system level and see what happens.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

Oliver, I have never used the "/" character in any filename, ever. Not in adobe libraries or anything else. What I have a problem with is adobe making changes that break features that were working previously, then after an "update" they no longer work. And adobe not giving any indication of why, or how to fix it. Just choosing an option to "Convert to groups" or "Replace "/" characters" without telling you what "/" is going to be replaced, especially when there is no "/" in any of the filenames of library items is unacceptable. That's what I have a problem with.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

For anyone else having this problem that adobe created. I figured out what they did that broke the libraries. I opened the creative cloud app, created a new library and coppied everything from the one that wouldn't work to the new library. Then in photopshop I clicked on the "convert to groups". I looked at all the files in the new library to check the filenames, and not a single one of them had the "/" character in the filename. I've never used the "/" character in any filename in any instance anywhere since I've been using computers for the last 30 years so I knew it wasn't in any of them, but I double checked anyway, because someone is going to ask or insist that there is... 

 

I did have a file with a URL in it, which was IN THE FILE ITSELF, NOT IN THE FILENAME. Thankfully it was an item in the library that I no longer use so I deleted it through the creative cloud app and now it's working like it used to work and I can delete the new library that I created to check it with. I had to delete it from the original library through the creative cloud app because I didn't want anything changed in it and couldn't do it through photoshop because I couldn't get past that stupid block.

 

Here's the rub: 

1. If I want something sorted in groups, I'll do it myself. I don't want things sorted the way someone at adobe 'thinks' it should be sorted and grouped and rearranged. 

2. I don't want any characters replaced with something else. In the case of a URL if you replace the HTTP://, with HTTP:--, it's going to look pretty stupid when you export it as an image.

3. Adobe should constrain this to FILENAMES ONLY and NOT INCLUDE what is in the file itself. I'm not a programmer but it should be easy for any programmer that's worth his salt to be able to include a simple "catch and try" string to constrain it to filenames only and exclude the contents of the library item.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

Why are you taking this so personally? Bugs happen all the time and that's why we have these forums... so we can let the developers know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

Hello Oliver, I'm not taking it personally. I don't know how you came to that conclusion. And I agree, bugs happen. But unfortunately they seldom get fixed, especially when most folks just find a "work around" and few, if any, points them out choosing to just go with the "work around". I have been paying adobe every month for years for the subscription, I'm not paying them to change things to their liking, rearange things to their liking, group things the way they want them grouped, and on and on. And I'm pretty sure that the vast majority of their product users feel the same way, even if they don't state it. You may love everthing that they do, and that's fine if you do, but like I said, a lot of, if not most of us don't, and that's fine too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

I concur. I can't access my libraries anymore either. I tried your fix and it hasn't worked. Super frustrated. And no, I don't have a / in any of my file names. Expensive service to not be able to use key features.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

LATEST

I literally just ran into this issue today. Luckily I realized it wasn't files I was creating myself, because I never add "/". It turned out to be palettes on Adobe Color that I had recently downloaded into my Library. THOSE names that whoever uploaded chose were the issue. Once I went in and individually renamed all that had a "/", the message block disappeared and I was able to access my Library again. Annoying, but at least it's fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines