Can't create Solid Color fill layer

New Here ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

i just dowenload photoshop 2021 and notice there is aproblem to open the solid color as fill layer ,the layer do not open.

TOPICS
Windows

Views

765

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Please explain what you mean by the layer do not open?

Capture.jpg

JJMack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

Hi JJMack,

 

I have exactly the same problem.. if i want to create a solid color layer, it blinks but never create the layer

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

I too have the identical problem. Just downloaded PS 22.0.0 and the Solid Color fill /adjustment fill is not working for me. Every other option (gradient, pattern, all of the adjustments) works as intended, but when selecting Solid Color, the document just blinks black and back to normal, but the color fill layer has not been added. Poor timing, as I was literally about to record a screencast tutorial for my students on using Solid Color layers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

Hello everyone, here I encountered the same problem. I can't add an adjustment "Solid Color" layer.

With the first start op PS 2022 I couldn't open any file.  Hopely there comes a major upgrade with solutions.

Grtz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

I have the exact same issue after the update, solid color fill just blinks and returns to the previous layer with no solid color layer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Me too exact same issue. Can not make solid color fill layer. Just blinking once and nothing happend. Very annoying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Same problem here, very frustrating especially when you have something to work on, any solutions yet? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

I have the same problem. Does anyone know how to resolve this issue? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

Last night I discovered that I could drag Solid Fill Color Layers from previous creations and can change the color by clicking on my color of choice in my swatches. If I had a color within my composition I wanted I simply used the eyedropper tool to get the color in my recent. Then by clicking on the previously created color layer and then on the color I wanted, I could get the fill layer to show the color I desired. It's not nearly as convenient, but in a pinch it works. Hopefully, the next update addresses this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

Are you using a PC or a Mac I do not see that problem on my Windows PC. I See Problems with the Text tool and the Line tool and experience performance lag. Photoshop has developed a stutter.

JJMack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

I have a PC. When I did the CC update something corrupted and I couldn't open or save files in PS (others had this issue as well when they updated) There was a box in my preferences>performance called "use graphics processor" that was checked. Once unchecked allowed me to open and save files. I don't know if I traded off the ability to use Color fill layers by unchecking that box, but my PS was completely unusable with it checked. The color fill layer is the only tool I have noticed issues with. It may be somehow connected to the issues that occurred when I updated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

Check the your GPU is not old. It seem  Adobe feels that old GPU may be of limited function. I have seen 4 Years old stated on Adobe.com as old.  And GPU now require more VRAM these days Adobe raised the requirement  from 512MB to 2GB and also state to consider GPU that benchmark 2000 or better..

image.png

JJMack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Seriously ?!

If we need a "Ferrari" GPU to create a simple solid color layer, i really suggest that Adobe re-rewrite its Photoshop codes !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

I am still experiencing the same issue as well. Has anyone seen any updates yet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

I downgraded to the previous version, I will expect the next update maybe
they will solve the problem. Cheers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

Dear,

Sorry for my late answer about this PS problem.  Last week I solved my problem. I simply bought me a new simple

GPU a cheap one : NVidia GeForce GT 710. This one fit in my old PC.
Everything works again for 100 % and all my settings works again in PS 2021. Problem solved !

Grtz.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

some solution???? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

I did the PS update this morning and it seems like it fixed the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

This appears to be an issue reported by multiple users of 2021 on Windows 10:

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

Agreed, reading your post I just updated and this is now fixed in the latest  (22.0.1) release of Photoshop 2021.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

 

Adobe Photoshop 23.0, Same problem

Mac OS Monterey 12.0.1, iMac 27 (2019

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Hi, I'm wondering if this thread should not be split, I think that all the other users had the issue on Windows, with Ps 2021.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

LATEST

You are right, btw my problem is solved after restarting and cleaning PS preferences. If the problem persists, I will write a separate thread.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines