Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Can't move or resize application window

Community Beginner ,
Feb 03, 2017 Feb 03, 2017

Copy link to clipboard

Copied

My Photoshop application window is too large for my MacBook screen. I had the application open in an external monitor. When I unplugged from the monitor, the application remained so large I am unable to see the minimize/maximize buttons. Nor am I able to drag the application window back over to the external monitor.

I can pull an open window off and drag it to the monitor, but the tool panels don't come with.

Any suggestions?

In another forum, someone suggested holding down alt and clicking the minimize button, but those buttons are hidden behind the mac top toolbar.

Views

22.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 06, 2017 Feb 06, 2017
Open a new doc in photoshop. Go to window and uncheck application frame. Resize your floating window small and center it in your window space. Go back to Window and check application frame. move your floating doc to the upper left area but don't let it snap into the application frame. Hold the option key and click the green dot on your floating window. This shifts the application frame to where you can see the three dots. now you can click the green dot on the application frame and then re-size ...

Likes

Translate

Translate
Adobe Community Professional ,
Feb 03, 2017 Feb 03, 2017

Copy link to clipboard

Copied

Go to the Window Menu > Application Frame and check it off and on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2017 Feb 06, 2017

Copy link to clipboard

Copied

I appreciate your help! If I turn off the application frame I can drag the window over. It's a good work around, but when I turn the application window back on, it still remains frozen in the laptop window.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 06, 2017 Feb 06, 2017

Copy link to clipboard

Copied

If the green resize button is in view on the application frame, click it on and off and the frame should resize to your laptop Window.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2017 Feb 06, 2017

Copy link to clipboard

Copied

When the application frame is on, it does not show the green resize button.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 06, 2017 Feb 06, 2017

Copy link to clipboard

Copied

Open a new doc in photoshop. Go to window and uncheck application frame. Resize your floating window small and center it in your window space. Go back to Window and check application frame. move your floating doc to the upper left area but don't let it snap into the application frame. Hold the option key and click the green dot on your floating window. This shifts the application frame to where you can see the three dots. now you can click the green dot on the application frame and then re-size to fit.

Application Frame too large for screen; no color dots   Message 8

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2017 Feb 22, 2017

Copy link to clipboard

Copied

Thank you, thank you and many more thanks.  This was making me nuts.  I guess when I dragged it into my big monitor, pulling the application frame much bigger, caused this issue somehow.  I love the option of minimizing the entire frame, not just the window.  I also noticed that I got my option bar back as well.  How did you figure this out?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2017 Feb 22, 2017

Copy link to clipboard

Copied

Me? I just have a few stock tricks, then I go to Google. Eventually I come across something providing I am descriptive enough.

If you want to stay out of this trouble, power down the larger monitor before disconnecting it. That's how I learned.

Gene

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 12, 2018 Apr 12, 2018

Copy link to clipboard

Copied

The application frame sometimes stops resizing if the Preferences file becomes corrupt.

Deleting prefs will often eliminate the problem.

In InDesign this happens sometimes too.

Restart the app.
As soon as you've clicked to launch, press and hold:

Command-shift-control-option (Mac) or

Control-Shift-Alt (Windows)

Keep holding the keys down until the splash screen loads and the app asks if you want to delete prefs.
Say Yes

Your prefs will revert to default, so you'll have to reassign guide colors, for example, to tone them down.

Remember:
In InDesign, Display performance will default to crappy low-res for images. So the first image you import will look like poop until you go:
View > Display > High-quality display again.
Those display defaults are a throw-back to when our computers were much slower, and are geared for production not design.

Hope this helps anyone having the same problem. =: )

Cheers

T

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 04, 2019 Jun 04, 2019

Copy link to clipboard

Copied

Thank you! Resetting preferences worked so much better than all the other tips.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

LATEST

Thank you so much! Nothing else was working and this was like a 1 second fix!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines