Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Can't save TGA with Alpha Channel

Community Beginner ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Hi

 

This hasn't been a problem before, but now when I try to save out some composited texture bakes from Photoshop as a TGA file, the option to check the Alpha Channel box is greyed out, giving me no transparency when I load it into Maya. I set it to 32-bit when exporting, and the Mode is set to 8-bit. Not sure if that needs changing... The last texture export I did was set to 8-bit too. I've tried playing around with the Alpha in the Channels box, but it doesn't seem to be making any difference. Any ideas what I'm doing wrong?

 

Thanks

TOPICS
Windows

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

you need to make an alpha channel from the channel panel .

make a selection then click on the icon in the channel panel ( save selection as channel )

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

LATEST

Turns out the problem was because I'd added an alpha mask twice. There was already one assigned as part of a mask on a folder, and adding another one in the list was conflicting with it. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines