• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

Clone Stamp and Spot Healing Brush tools not working

Advisor ,
Jan 26, 2024 Jan 26, 2024

Copy link to clipboard

Copied

I need to build out the tile border in the image below.  I increased the Canvas using the Image>Canvas Size.  I then tried using both the Spot Healing Brush and the Clone Stamp tools to build out the tile.  The Spot Healing Brush produced no pixels and the Clone Stamp produced trhe dark pixels shown on the right vertical edge.  Does anyone know what is going on here?  Thanks.  

 

bartonlew_0-1706331024934.png

 

TOPICS
Windows

Views

110

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Jan 26, 2024 Jan 26, 2024

Copy link to clipboard

Copied

Please upload a picture of the whole window, including the Options bar (which is right under the menus).

Can you explain what you did? Where did you select the area to clone? Have you tried using Generative Fill or Content Aware Fill?

generative fill.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jan 27, 2024 Jan 27, 2024

Copy link to clipboard

Copied

Thanks.  This is a better screen shot.  The 2 dark gray smudges on the right side of the image in the canvas next to the tile border is where I tried to apply Clone Stamp.  I clone stamped from the tile right to the left of where the smudges are.  The 3rd (bottom) drak gray smudge is where I tried to apply the Spot Healing Brush Tool.  I did not try the 2 you mentioneed - I've not used those tools before.  I'd like to know what's going on with these 2 I am familiar using.  Thanks.  

 

bartonlew_1-1706378424598.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

LATEST

Could you please post screenshots with the pertinent Panels (Toolbar, Layers, Options Bar, …) visible and all Adjustment Layers hidden? 

You apparently haven’t amended the Layer Masks of the Adjustments Layers. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines