Clone Stamp Makes Photoshop 23.4.1 Quit

Participant ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

Everytime I use the Clone Stamp tool (when I initially try to set the point I want to clone, Photoshop 23.4.1 quits. I'm on a iMac 2017 using Big Sur.

 

I've had to reinstall the last version before this one.

TOPICS
macOS

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

Hi @Outtacontext, want to make sure we understand, you HAD an issue with the clone stamp tool in 23.4.1, but since reverting to 23.3.2 you don't?  Making sure we understand where you are with this issue.

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

That is correct, Cory.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

Thank you for that update @Outtacontext. At this point, 23.3.2 is the most stable version for you and until the next rollout of an update, our suggestion is to use this one. As updates and bug fixes get added to future releases, it may be that yours is included in one of those.

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

Thanks, @CoryShubert. Yes, I figured that out on my own. What I'd like to know is, is this now on a list of known issues with 23.4.1? Is this an issue for others? If not, I'd like to know why it's only happening to me and how I might be able to fix it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

LATEST

Hi @Outtacontext, thank you for the reply.

It is difficult to pinpoint what is happening with your unique system and this issue you describe without more details. Many factors like OS, configuration of your system, ie RAM, HD, Monitors, etc all can play a part in errors/issues.

 

After the next update, let us know if this continues for you and the team can dig in further to see what might be happening.

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines