clone stamp reverts to brush when changing brush tip OSX

Community Beginner ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

When I am using the clone stamp tool and want to change the brush shape from a brush preset I have created, it chages automatically to the brush tool. I have never had this problem before. Is there something I am missing here?

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 13, 2022 Jul 13, 2022

OK. I have found the anser to this now. Make sure the check boxes saying 'Capture brush size in preset' and 'Include tool settings' are unticked when saving the brush preset! Then you can use the brush preset for the clone stamp tool. 

Likes

Translate

Translate
Community Expert ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

Let me move this to the Photoshop forum for you, which sounds as if it's the appropriate forum for your question.

The Using the Community forum is for help in using the Adobe Support Community forums, not for help with specific programs, installation issues, or account issues such as subscription questions or billing problems, or generalized questions about Creative Cloud services.

* Product questions should be posted in the associated product community.
* Installation questions should be posted in the Download & Install community.
* Account issues, including subscription questions or billing problems, should be posted in the Account, Payment, & Plan community.
* Questions about the Creative Cloud desktop app or general questions about apps in the Creative Cloud should be posted to the Creative Cloud Services community.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

LATEST

OK. I have found the anser to this now. Make sure the check boxes saying 'Capture brush size in preset' and 'Include tool settings' are unticked when saving the brush preset! Then you can use the brush preset for the clone stamp tool. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines