• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Clone stamp rotation not working Photoshop 2020 Build 21.0.1 in windows 10 64 bit

Explorer ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

Using Clone stamp in Photoshop 2020.  Using shortcut Shift+Alt+< or > Clone source rotation does not

Rotate within The brush Borders but Rotates around original source point using the offsets as Radius

Edit: i have CC 2019 installed also and it work as it should 

 

{Thread renamed by moderator}

Views

13.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Nov 27, 2019 Nov 27, 2019

This is a bug with PS 2020, and has been reported to them as a bug. Hopefully they will get it fixed soon.

Votes

Translate

Translate
Explorer , Mar 03, 2020 Mar 03, 2020

Update 21.1.0 Fixed this for Me. I'm on Windows 64 bit.

Votes

Translate

Translate
Adobe
Enthusiast ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

My > and < keys are on the same key on my keyboard. So in order to switch rotation direction and to reach the ">" key, I need to press "SHIFT". 

 

Since the key command for rotate clone stamp involves a shift key already (ALT-SHIFT < or >) there is no way for me to rotate into the > direction. Could it be that the DEV team at Adobe missed the fact that many keyboards around the world have both < and > on one key??? 

 

What am I doing wrong? What is the work-around in this case?

 

Also, why is Photoshop so inconsistent. Rotating the brush is arrow key, then why on earth is rotating the clone stamp a completely different key? Why are there no incremental rotations? It takes ages to rotate the clone stamp tool. I find that the whole implementation is really sloppy...

Also, why can't I just use my own key commands? Regarding keycommand menu, it's also time Adobe integrated a search function. Trying to find any key commands in the menu is nearly impossible. So clumsy. For such an expensive app you would expect alot more.  

@Adobe: Just let us custom assign any keys to any command in Photoshop, and you will have a lot less support hassle. Customizablility in Photoshop really sucks. Also moving presets from one computer to another is a nightmare. Preset exchange through cloud computing? Didn't occur to anyone at Adobe yet??? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

Okay, it's March 2024, and this seems to be an issue even now. There is NOTHING I can do to change the rotation or angle of the clone brush and this is causing me a lot of problems. It's not just the preview either. I've tried all the things here in this post to see if I could get it to start working, and nothing. I've just been becoming extremely annoyed because it seems there are more than just this glitch going on, but this one is literally making my work impossible. I can't imagine a bug this bad being an issue for this long; according to the date of this post, this has been years now. I'm running on Windows 11, Adobe PS version 25.5.1.  Does anyone have any idea if Adobe has just turned their back on this tool or what? Seems to be a pretty important feature to a lot of people, so I'm just shocked its non-working. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

LATEST

Had to totally uninstalled and reinstall the app, finally, it seems to be working. What a pain. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines