Color Block Artifacts after Overlay Sharpen

Community Beginner ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Photoshop 23.3.2

Mac OS 11.5.2

MacBook Pro (2020)

Memory 16 GB 3733 MHz LPDDR4X

Graphics Intel Iris Plus Graphics 1536 MB

After the latest update I have been getting strange large color blocks on the right hand side of the images.

This happens after using the High Pass Overlay Sharpen technique (used for years).  At that point it will appear on the layer in the icon pallette. After that, if I crop or duplicate a layer the big blocks appear on the image.

Sample attached. 

Have trashed the preferences. Have disabled GPU compositing. Has not occured on my M1 Mac Mini.

TOPICS
macOS

Views

28

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 17, 2022 May 17, 2022
Is your M1 running Monterrey? There were a few driver bugs in Big Sur that were fixed in Monterrey. If you go to Preferences > Performance and click on the "Advanced Settings" button. Uncheck Use OpenCL, restart Photoshop and try your steps to see if the problem persists. Alternatively, if you upgrade to Monterrey does the problem persist?

Likes

Translate

Translate
Adobe Employee ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Is your M1 running Monterrey? There were a few driver bugs in Big Sur that were fixed in Monterrey.

 

If you go to Preferences > Performance and click on the "Advanced Settings" button. Uncheck Use OpenCL, restart Photoshop and try your steps to see if the problem persists.

 

Alternatively, if you upgrade to Monterrey does the problem persist?


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

LATEST

Thanks Jeffrey,

The M1 is my home computer with no problems, also on Big Sur.  The MacBook pro is a work computer which is the one having the problems.  Upgrades take a while...  Turning off "Use Open CL"  seems to help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines