Colour glitches on sharpening in PS

New Here ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

Can anyone help!!
 
I'm having issues with some images - The image edits fine using my normal B&W preset in Lightroom Classic (All up to date), and exports fine so the RAW files seem to be ok, but when I sharpen them (in my normal way in PS, using a preset I've always used for years), these coloured errors come up on some of the images. It only seems to happen on B&W images though, and not all of them.....
I've tried re-exporting the problem images and then sharpening them again, and the same thing happens.
 
Any ideas what's going wrong?

UsingMacbook Pro, 2022 version. OSX 12.3.1
TOPICS
Actions and scripting , macOS

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

First, try disabling GPU in the Preferences (Performance tab). Any better?
If not, recalibrate and build a new ICC display profile, the old one might be corrupted.
If you are using software/hardware for this task, be sure the software is set to build a matrix not LUT profile, Version 2 not Version 4 profile.

If turning OFF GPU works, it's a GPU bug and you need to contact the manufacturer or find out if there's an updated driver for it. On the Mac, that's part of the OS update(s) so if this is the latest OS version, you may need to roll back a release.
Also see: https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

LATEST

@bena58748468, are you still having issues? Please let us know if this has been resolved or if the issue persists.

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines