Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Colours change when exporting Raw to Tiff

New Here ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

I did a quick edit in bridge with all my raw files, r3eady to start on the tiffs. once I used image processor to export to Tiff, all the tiff images are dull or muted in colour.

I tried going into Edit and change the Asign profile, which then makes the image over saturated. Please help

attached are the Raw, Asigned profile change, and Tiff

TOPICS
macOS

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Oct 29, 2021 Oct 29, 2021
You need to check "include icc profile" in the image processor. Always make sure the profile is embedded everywhere. The desaturated version looks like an Adobe RGB or DCI-P3 image viewed without color management in an sRGB environment - which is what you get in Photoshop with sRGB as working space, but no embedded profile to override it. The profile should always follow the image. Don't assign profiles randomly. If you need to change it, convert, don't assign.

Likes

Translate

Translate
Adobe Employee ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Hi there,

Which version of Photoshop and the operating system you're working with?

Could you please try resetting the preferences of Photoshop and let us know if it helps?

https://helpx.adobe.com/photoshop/using/preferences.html

 

Note: Make sure that you back up all your custom presets, brushes & actions before restoring Photoshop's preferences. https://helpx.adobe.com/photoshop/using/preset-migration.html

 

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

You need to check "include icc profile" in the image processor. Always make sure the profile is embedded everywhere.

 

The desaturated version looks like an Adobe RGB or DCI-P3 image viewed without color management in an sRGB environment - which is what you get in Photoshop with sRGB as working space, but no embedded profile to override it.

 

The profile should always follow the image. Don't assign profiles randomly. If you need to change it, convert, don't assign.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

LATEST
Thank you and you are correct. I was able to figure it out on my own after
exporting again and selecting the icc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines