• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Command/Ctrl + Spacebar zoom shortcut not working

New Here ,
Dec 04, 2018 Dec 04, 2018

Copy link to clipboard

Copied

For years I have used the command/ctrl + spacebar shortcut as a way to drag and zoom but after updating to PS 2019, that shortcut is not working. Does anyone know how to restore this function?

Views

32.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Dec 05, 2018 Dec 05, 2018

I think it was either the hard reboot or re-install (not clean and just reinstalled CC desktop)

Votes

Translate

Translate
Adobe
New Here ,
Aug 08, 2020 Aug 08, 2020

Copy link to clipboard

Copied

I am having the same really anoying issues. It is not a settting issue, because the issue come and go ramdomely. In the past the same issue had been resolved by closing Safari, but this trick doesn't work now.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

I have the same problem! I've just installed Photoshop 2020, and when I hold Ctrl+Space and drag the mouse, instead of zooming, it draws a zoom selection box! Resetting the prefs made no difference.

 

There's no way I can use Photoshop like this! I feel so handicapped not being able to zoom quickly and smoothly. Losing this feature would be like having an arm chopped off! The only reason I "upgraded" to this version was for the bug fixes, but I'm happy to go back. I could work around the bugs.

 

I wonder if this has something to do with OpenGL? I notice that this version of Photoshop has no option to show the pixel grid, which apparently requires OpenGL?

 

My OS: Win 7 x64

My graphics card: Sapphire ATI Radeon 4670

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

(Sorry about the double-post. This forum doesn't let me delete or edit posts.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

I have the same problem! I've just installed Photoshop 2020 and when I hold Ctrl+Space, instead of zooming, it draws a zoom selection box! Resetting the prefs made no difference!

 

There's no way I can use Photoshop like this! I feel so handicapped not being able to zoom smoothly! I only 'upgraded' to this version for the bug fixes, but I can live with the old bugs if necessary.

 

I also notice this version of Photoshop has no option to show the pixel grid. I wonder if that is related to the problem?

 

I'm on Win 7 x62, with a Sapphire ATI Radeon 4670 graphics card.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

Update: I've made some discoveries about this problem:

First, the feature is called "Scrubby Zoom". There's a "Scrubby Zoom" checkbox in the zoom tool. It's grayed out on my machine.

The reason it's not working is because this feature uses the GPU, but Photoshop no longer accepts my GPU! This is ridiculous as it's a perfectly good GPU.

So rather than buy a new GPU, I'm just going to have to revert back to an earlier Photoshop!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

I was having this same issue, finally found the solution on a different forum.

If the bounding box around your artboards is white, as mine was, you might be in "Overprint Preview". You can turn it off by simply going to View menu and uncheck "Overprint Preview".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

The default keyboard function for Overprint Preview is "ctrl+alt+shift+y" so it is possible to toggle it by mistake

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

Hey guys it's not that hard !! Just try doing ctrl + E , you will thank me later ❤️

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

 


@bugmed37875781 wrote:

Hey guys it's not that hard !! Just try doing ctrl + E , you will thank me later


 

Ctrl+E is a shortcut for merging layers and does not apply to this thread about Zoom shortcuts.

 

Result

Windows

Mac

Merge layers

Highlight layers you want to merge, then Control + E

Highlight the layers you want to merge, then Command + E

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

Has anyone figured this out?

Scrubby zoom would make my day so much happier.

I use Win 10 and the latest version of Illustrator.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

If you go to Preferences > Performance, is "Use Graphics Processor" checked? GPU needs to be enable for Scrubby Zoom to function.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

In Illustrator, I don't get "Use Graphics Processor".

Under Preferences > Performance is: "Compatible GPU available". 

Under this is "GPU Performance" and "Animated Zoom".

Both are checked.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

But unchecking "Animated zoom" may have fixed it!  A million thank yous!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 03, 2022 Sep 03, 2022

Copy link to clipboard

Copied

Hi.
Today is 2022.9.3, and I have this problem too. It started a few days ago out of nowhere, and when I say out of nowhere it is because I have not made any changes to anything at all in the l-o-n-g-e-s-t time, other than what my subscription to Creative Cloud automatically updates. I set my preferences to my liking and they have stayed that way since; that was years ago. I have an up-to-date (2022.8.2 last update) GPU enabled. Checking/unchecking 'Use OpenCL' does nothing to correct the issue and/or enable Scrubby Zoom; neither does checking/unchecking Animated Zoom.
I have tried just about every suggestion I've read here that does not require making changes to scripts, etc, or 'looking under the hood' of PsCC or W10 (desktop). I have uninstalled/installed PsCC twice to no avail. As you can see from the screenshot below PsCC gives my GPU all ✔✔✔✔.
What do you think is going?

P.

 

gpu.jpg

 

gpu-compatibilty-pscc-20220822.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

This could be a note to my self but also a solution for some. I had to restart my Mac to get Zoom working as usual, restarting PS, Chrome or anything else didn't work and also Siri and Spotlight shortcuts were disabled as usual.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

I tried everything mentioned here, nothing worked. I found, by accident, that rather than command+spacebar on my mac, "z" by itself give me the same funtionality as (it doesn't select the tool, but rather makes it active only while "z" is pressed). And then z+option zooms out. Not sure why this changed, I'm just glad to have a quick-key option back. Going to take a while to retrain my fingers for new muscle memory ...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2023 Apr 15, 2023

Copy link to clipboard

Copied

Yep, that's super helpful. After 30 years of using Photoshop I just have to relearn muscle memory. Of course it doesn't work if I'm masking and I decide to zoom up to get more detail. Come On Adobe. [cursing removed]?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 24, 2023 Feb 24, 2023

Copy link to clipboard

Copied

It does seem that Chrome is hijacking the shortcut. What works for me, in this order, as this happens somewhat regularly, is to quit Chrome, quit Photoshop, restart the computer, open Photoshop, try the shortcut, and it's usually restored by then. Hope this can help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2023 Jun 17, 2023

Copy link to clipboard

Copied

LATEST

Close Chrome.Worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines