• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Constantly having to hit command+H because photoshop won't keep my settings set.

New Here ,
May 13, 2024 May 13, 2024

Copy link to clipboard

Copied

every 30 seconds or so photoshop brings up the "extras" setting so that I am seeing the borders, layers highlighted, etc. I have this setting turned off and have never turned it on, but now no matter how many times I turn it back off with command + H, within 30 seconds it is back on. this has been happening for nearly a month now and is severely impacting my workflow and is all-in-all extremely irritating. please address. 

TOPICS
macOS

Views

80

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 13, 2024 May 13, 2024

@defaultnad225gvqm85 

 

If you are seeing "Hover Layer Bounds" (as I suspect),  go to Move tool > options bar > cog dropdown and uncheck "Show hover bounds".

janee_0-1715621393551.png

 

If you are seeing "Extras", go to View menu > Show > uncheck the ones you don't want to see.

 

Cmd+H and View > Extras toggle the checked items in View > Show.

 

Jane

 

Votes

Translate

Translate
Adobe
Community Expert ,
May 13, 2024 May 13, 2024

Copy link to clipboard

Copied

@defaultnad225gvqm85 

 

If you are seeing "Hover Layer Bounds" (as I suspect),  go to Move tool > options bar > cog dropdown and uncheck "Show hover bounds".

janee_0-1715621393551.png

 

If you are seeing "Extras", go to View menu > Show > uncheck the ones you don't want to see.

 

Cmd+H and View > Extras toggle the checked items in View > Show.

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2024 May 13, 2024

Copy link to clipboard

Copied

thank you, so far unchecking show layer bounds on hover and show hover bounds from layers has worked

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 14, 2024 May 14, 2024

Copy link to clipboard

Copied

LATEST

You're welcome @defaultnad225gvqm85  🙂,  many of us have also turned off Hover Layer Bounds.

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines