Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Could not open "title.psd" because the file is not compatible with this version of photoshop

New Here ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

[Some Errors in photoshop 2021(ver.00.00.00 )]

Good afternoon, I am a user of Photoshop 2021 at my corporation.(version : 00.00.00)

 

There are two problems that I'm facing.

at first,
Fron 6 months earlier,
When I open a psd file after saving, error message "[Could not open "sub.psd" because the file is not compatible with this version of photoshop]" pops up and the file doesn't open. I couldn't open my file that I saved.
"The file was saved from
Exactly the same computer, same program that I use just before re-open."
What caused this problem? And What should I do to solve this problem?


secondly, Photoshop program suddenly stop and the layer that I just used doesn't move any more(Freezed). Only top menu(File, Edit, Layer..etc) works.
The only solution that I can do is just re-start the program.

It causes very serious problem with my work.
Send me any solutions that I can follow with your guide.

I look forward to your reply.

Lee

TOPICS
Crash or freeze, Import and export, Problem or error, Windows

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

LATEST

version 22.3.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines