Damaged file

New Here ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

  1. Version of the app: 22.5.1 20210907.r.441 de74e1a x64
  2. Platform and OS version:

      Model Identifier: iMac20,1

      Processor Name: 8-Core Intel Core i7

      Processor Speed: 3,8 GHz

      Number of Processors: 1

      Total Number of Cores: 8

      L2 Cache (per Core): 256 KB

      L3 Cache: 16 MB

      Hyper-Threading Technology: Enabled

      Memory: 40 GB

      Mac OS 11.6.0
  3. Basic steps to reproduce the problem: While I working the file show error on display look like damaged monitor
  4. Expected result and actual result: After I save the file, it's show error file in Finder and when I open the file again in PS, some layer was cut out look like cut by selected area
TOPICS
Cross-app workflows, macOS

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

I'm a little confused about the order of the attached images. Does the PSD that is attached look correct and the Screen Shot is what it looks like after working on it? Or is the PSD saved after the Screenshot and parts are missing?

 


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

LATEST

Hi Jeffrey Tranberry!,

The PSD is correct.
The screenshot is the view in Finder is like that, but ‌inside the PSD is different.

I save PSD and then Screenshot from finder to let y‌ou see what diffe‌rent with parts are missing inside PSD.
The screenshot is look like what it's show‌ed while I'm working.
It's same as the older version (CS a‌nd CC) I used to work in Windows too, but in windows it's only happen while I work with many layer, group iclude fx.

Btw, sometime the loading icon show while I'm picked the color, or transform something, ofcourse PS was not responded.

Thank you for your repl‌y!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines