Deboss/Emboss not working?

Explorer ,
Mar 15, 2022 Mar 15, 2022

Copy link to clipboard

Copied

Ok, now I'm running into a really weird problem again 

 

 I know HOW to emboss or deboss. I've done it before. But it's not working with my logo. I got the clipping masks working to show the different textures I wanted on the RF and the black cirlce.

 

But now, when I go to start debossing the RF, nothing happens! Is there something I'm missing about getting the emboss/deboss to work ON TOP of the black circle? I followed along with 3 different tutorials, and they use a whole screen background texture (not just a small black circle like I'm doing), then deboss or emboss type. And I got it to work just fine. But when I do it with my logo, nothing shows up or happens! I mean, if you zoom in super close, you can see something, but it's not noticeable really at all unless you zoom in REALLY close. And it's only like one little part of the FX I added show up. My RF logo won't show the emboss/deboss FX I add on top of my black circle, but does work if I do it on an entire background?! Any idea how to fix this?

 

Here's a screen shot of the RF logo and black circle WITH the paper textures in them and then the layers screen next, that shows how I have all the FX on for the deboss look. But nothing is really showing up.

 

Does anyone know how I can fix this? Thank you

 

logo.jpga .jpg

TOPICS
Windows

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

The Layer 2 clipping mask is filling in the embossed effect on the Vector Smart Object below it. Instead of applying Emboss to the Vector Smart Object, do the following:

  1. Select both Layer 2 and the Vector Smart Object
  2. Go to Layer > Smart Objects > Convert to Smart Object (or right-click on one of the selected layers and Convert to Smart Object)
  3. Apply the Emboss filter to the new Smart Object

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

LATEST

What values are you using on your Bevel & Emboss, can we see a screenshot. You may have to high or low a pixel value. This often happens on a low or high-resolution image, as the values need to be higher or lower to get the effect to show.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines