• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Document window green zoom button no longer contains the "+" sign

Community Beginner ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

iMac Retina 5K, 27”, 2019

Mac OS Sonoma 14.3

Photoshop 25.4

Workspace: Essentials (default). I don’t use the Application Frame.

 

Up until the latest update, the green dot zoom button on the top left of the document window had a “+” sign within it. Clicking on that button would resize the document window to fit the document zoom (%) size.

 

Since the update, the green dot button only contains opposing arrows with the options to enter full screen mode, or tile the window to either the left or right of screen.

 

How do I return the green button to its former state with the “+” sign?

 

Deleting and resetting the preferences settings file hasn't fixed the problem.

 

[Note that the "+" sign only appears on the Home Screen and Application Frame, neither of which I enable].

 

I'd kindly appreciate a recommended fix.

 

Thank you,

 

Bart

TOPICS
macOS

Views

158

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

Hi @Bart5 in 25.4 go to Settings/Workspace and check "Enable Native Full Screen".

Photoshop now honors the Mac Full Screen expansion using the green dot but also allows for the options to resize with a right-click.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

Hi Kevin,

 

I'd previously tried with "Enable Native Full Screen" activated to see if it made any difference to the behaviour -it didn't. I've just tried it again, but it also activates the Application Frame by default (not what I want), and it cannot be inactivated, because it's greyed out.

 

Regards,

 

Bart

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2024 Feb 27, 2024

Copy link to clipboard

Copied

LATEST

Adobe Support instructed me to uninstall Photoshop, and to install version 25.3.1, because I'd re-installed 25.5.0 but the problem persisted.

 

The problem is resolved in the older version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines