• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Easy Erase with Tilde Key is Blurry while brush is sharp

New Here ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

Hi!

I'm using Photoshop 25.6 on a Macbook with Sonoma 14.2

Switching between Brush and Erasing with the Tilde Key (~) used to work fine, but since today the erasing is very blurry in comparison to the brush I've been using. I've toggled with my brush settings, the mode of the brush and restarted photoshop but none of that seems to work. It's driving me nuts and my deadline is approaching. I've checked other brushes, some work fine, some also get the blurry eraser when using ~

 

Does anyone has any idea what this could be?

Attached the brush, and how it erases. 

 

Thanks!

 

TOPICS
macOS

Views

81

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

What brush do you have set for your eraser? Switch to the eraser tool and change your brush in the options bar at the the top of the screen. 

Melissa Piccone | Adobe Trainer | Online Courses Author | Fine Artist

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

I had no specific brush, since the ~ function did the job of using the same brush for erasing as well. 

Now I've just saved that paint brush without a tool preset, and am using it as the brush for the eraser as well. This work around works! Still don't get why the ~ doesn't. But thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

LATEST

It's working as expected on my Mac - I have Sonoma 14.2.1 and same version of PS as you. Glad the work around worked for you. You could try resetting your preferences. 

Melissa Piccone | Adobe Trainer | Online Courses Author | Fine Artist

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines