Editing Brush / Imported Brush trouble - Options reset on they're own

New Here ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

It has happened already more than a few times, that when I import brushes, the settings were different from those of the related video tutorials. I started to suspect there was a problem and experimented a bit.

Specifically, I tried to "correct" these brushes and put them as they should be, some controls work, others work ONLY for the first stroke I do, after which the brush resets all the changes I make. For example in a brush with pen pressure controls on both opacity and flow, I just turned off the pressure. I made a mark as seen in the video, and at the end of the stroke the brush has reset itself as it was originally.

I tried to save it BEFORE making the mark, but the exact same thing happened in the new brush. Is there anyone who has been in the same situation, and knows how to get around or fix this?
NOTE: I know that in previous versions of photoshop this happened because of the airbrush mode, but as you can see from the video, it is disabled.

Thanks a lot to everyone
Riccardo

TOPICS
Windows

Views

20

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

LATEST

Looks like you have the Override Opacity button enabled.

 

Disable that and see if your brush presets work better.

 

Untitled-2.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines