• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

eraser is grey

New Here ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

HI

I am very new to this all and just follow tips a friend gave me, I often use the gausian blur on my pics and after that the  eraser to 'sharpen' the image again, but now when I do that the tool does not sharpen but darkens the image, I can only correct this by fully resetting photoshop, and even though that that works it is a bit annoying and I am sure there must be an easier way for that?

Views

1.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 20, 2020 Apr 20, 2020

Try two things:

  • Reset your Foreground / Background swatches by typing "D". The eraser uses the Background color.
  • Reset the Eraser tool. Right-click the Eraser icon in the options bar (not Tools panel) and choose Reset Tool

~ Jane

Votes

Translate

Translate
Community Expert ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

Try two things:

  • Reset your Foreground / Background swatches by typing "D". The eraser uses the Background color.
  • Reset the Eraser tool. Right-click the Eraser icon in the options bar (not Tools panel) and choose Reset Tool

~ Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2023 Apr 21, 2023

Copy link to clipboard

Copied

LATEST

Typing D did the trick for me. Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

Check the blend mode of the tool in the options bar - it should be normal.

However - there is a better way.

 

1. Put your image in a smart object

2. Use Gaussian blur on that smart object

3. Click in the white mask in the layers panel for the smart object

4. Paint on the image -with a soft black brush. You are actually painting on the mask - which will mask out the areas you paint black. If you overdo it just paint white on the mask and it will re-blur

 

Dave

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

great, I will try those things! thanks to you both

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines