• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Error Msg "unable to initialize backing library: lib:PlugPlugExternalObject"

New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

PS is giving me this error msg twice everytime I click on a tool/choose one/select a layer. It's not that great fro productivioty,. I didisntalled/reinstalled Ps, but to no avail…

Views

2.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Beginner ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

Im experienceing this same problem at the moment. The same error message pops up over and over with any tool im using. Were you able to find a solution? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

Same problem, its so annoying I cant even work like this!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

Do you have any 3rd party panels/extensions installed?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

Yes, of course..

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

I also have this problem since the last update Dec 2021 - Ps version 23,1 -Error Msg "unable to initialize backing library: lib:PlugPlugExternalObject"
Pupup click away 2x then the operation oké

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

If you go to Preferences > Plug-ins... and uncheck "Load Extension Panels" then restart Photoshop, does the problem continue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2021 Dec 19, 2021

Copy link to clipboard

Copied

I may have acted decisively. I uninstalled and reinstalled Photoshop and now everything is fine. I did lose my brushes and have to reinstall them.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Load extensionb panels is greyed out on my program.  And I have this annyoing problem since the last update, too.  I have uninstalled and re-installed... so now what??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 27, 2021 Dec 27, 2021

Copy link to clipboard

Copied

Load extension panels is greyed out... what can be done to change it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

same problem

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

same problem, options are grayed out

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2021 Dec 27, 2021

Copy link to clipboard

Copied

I have the same problem, spent a lot of time researching but to no avail. Iwould appreciate some support PS 2021 mac

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

Yes, I found the solution.

Go to the Photoshop app in applications.  With the app selected use the (mac) using the keys "Command I' and

in the pop-up box choose use Rosetta.  Although Adobe said it will work with the M1 chip in Mac's it seems to be

an unstable match so chaning to Rosetta so far has cleared up this issue.  PS 23.1 and Mac Monterey

I hope it work for you, too!Fixing Rosetta issue.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

Yes I have notice the rosetta was not check so now all is fine 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

This solution worked for me.  I had the same exact issue, looked at the app and Rosetta was not checked in the information popup.  I checked it to open with Rosetta.  Problem solved.  Thank you! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

This did not work for me it gives me the same error in Rosetta, it's something that I have to deal with every time I click on a tool to use, I've given up on finding a solution, and just click it out twice every single time. Hate it, but Adobe doesn't seem to care about helping us find a solution but they sure don't have problem taking my money each month.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

Genius. Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2024 Jan 17, 2024

Copy link to clipboard

Copied

That works, meaning that not everything was ported to Silicon M1 Macs. I am sure it would run faster otherwise - but this sure beats the annoying popup error every time I click on an image I loaded.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

has anyone found a solution for this? Suddenly happening ot me as well

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

I did find a "fix" it is posted above.. hope it helps you too!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

Yes but photoshop is supposed to be running natively on M1 right now. Would rather not use rosetta.  It was working fine up until the latest update too. I've just gone back to a previous verison, but the whole app just seems to be running slow af. I keep having to install / uninstall it to get it running smoothly. Total Nightmare. Making me want to switch to affinity 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

I thought about Affinty, too 

 

🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2022 Jan 09, 2022

Copy link to clipboard

Copied

I have no Rozeta ck mark.  so I'm unable to select it

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

Oh, I am sorry, if you are on an M1 mac you might have to find rosetta. I
would call apple and
ask them to send you a link to install it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines