Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Even at 100% my mask brush doesn't erase everything

Community Beginner ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

When I use a layer mask, to erase part of the layer effect. Not everything is erased. A small residue remains. Even when all the settings seem normal and opacity and flow are at 100%. I already reset my brushes to default and I updated the newest update. The problem remains.

Views

5.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

Hi

Can you post a screenshot with all the pertinent panels opened, also what OS and exact version of Photoshop are you using.

Have you tried resetting Photoshop preferences

Reset Pref.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

Hi Ged, I did try your suggestion with the reset preferences on quit. I also reset the brushes to default. What do you mean with "al the pertinent panels"? The versions I'm working with are: Mac OS High Sierra version 10.13.1. Photoshop version 19.1.6

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

A screenshot with the image you are working on showing us what you see. Include the layers panel, brush selection in the options bar etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

In post 1 you have been asked to provide a screenshot – why did you not do that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

This worked for me! Thank you 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

LATEST

Worked for me! Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

Layer Styles by default incorporate the Layers Mask’s effect, so the screenshot Ged Traynor has asked for could be really helpful in assessing what is going on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

Depending on the effect you may benefit from checking this box

Screenshot 2018-09-20 09.31.05.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

I tried this, but I didn't notice any change

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

Hi

Check that your brush colour is actually black. It can look black when in fact it is just a very dark gray.

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

It is black 00000. That was the first thing I tried.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

Did you ever get an answer to your question? I'm having the exact same issue. It's really frustrating 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

I'm also having this issue. Was there ever a resolution? It was working fine with one image, the next image I was getting a ghosted image of the mask. Being busy season right now and having many Christmas deadlines, I am very frustrated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Did you fix it? if so, how?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

FOUND IT! 

1. Right click on the layer mask.

2. click on "mask options"

3. and Click on "Cancel" 

I don't know why, but it worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2021 Aug 07, 2021

Copy link to clipboard

Copied

Check your foreground/Background color (those little squares on the  bottom left site) and  make sure that you are at fully black, on the background and fully white on the foreground. And you got your problem fixed

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines