everything adobe seems unwilling and lagging

Participant ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Dear all, 

In the discussions i see a lot of questions about the slow and lagging brushes in Photoshop. i have that problem too, but as a matter of fact, all things adobe are not working that well. It seems to me as if my new Mac Studio with the newest Montery (yes one week old) with 32 gigabyte RAM is nog strong enough. 

 

This leads to glitches in the image when you zoom (like attached: just a one page document in Indesign), extremely long waiting times (up to 15 minutes) to automatically open fonts, long render times for previews in After Effects and lots of 'Rainbow Wheel of Death' coffee moments.

 

I thought buying this super computer with its supposed to be very fast M1 max chip would solve some time-related

problems i had with the Imac from 2019 but i am disappointed. The connection with Wacom Cintiq is neither very joyful, bat all Adobe programs seem to really not be friends with mac. 

Are there more people with this problem? Should i give less memory to all adobe programs in order to give my mac system more space?

 

 

Thank you for your knowledge.

 

Screenshot 2022-05-17 at 10.20.53.png

(above: no the white things are not part of the design, it's a glitch that looks to me as if my computer does not have enough memory. This is an indesign page with a link to the image, nog even the photoshop original)

TOPICS
macOS

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , May 20, 2022 May 20, 2022
I have to say, the problem seems solved. I reinstalled wacom by hand (step by step guide provided by wacom0 and simply switched on the GPU compositing', also, deleted the Font Xplorer plugin from PS... This together seems to make it work flawless. Thank you for your concern everybody!

Likes

Translate

Translate
Adobe Community Professional ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

To me that looks like a corrupted Graphics Card, not anything to do with RAM or OS.

What version of Photoshop and Monterey are you running?

What does PS show when you go to Help menu/GPU Compatibility?

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Hi Kevin! Thank you for getting back to me!
I use PS 23.3.2, which is the newest. Montery 12.3.1. Below the Help menu (Compatibillity Check)  Says: open FL available, Open CL available, Metal available, Above required VRAM (22906 MB of 1500 MB required) - GPU detected: Apple M1 Max. It has green signs everywhere...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

First, try disabling GPU in the Preferences (Performance tab). Any better?
If not, recalibrate and build a new ICC display profile, the old one might be corrupted.
If you are using software/hardware for this task, be sure the software is set to build a matrix not LUT profile, Version 2 not Version 4 profile.

If turning OFF GPU works, it's a GPU bug and you need to contact the manufacturer or find out if there's an updated driver for it. On the Mac, that's part of the OS update(s) so if this is the latest OS version, you may need to roll back a release.
Also see: https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Thank you, thedigitaldog! This was interesting, because as a matter of fact 'GPU compositing was not even on! It could be just that... Let me try a bit and get back to you..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

LATEST

I have to say, the problem seems solved. I reinstalled wacom by hand (step by step guide provided by wacom0 and simply switched on the GPU compositing', also, deleted the Font Xplorer plugin from PS... This together seems to make it work flawless.

 

Thank you for your concern everybody!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines