Export RENDER VIDEO only rendering first frame in Photoshop 23.2.2 on Intel macOS 10.15.7

Contributor ,
Apr 01, 2022 Apr 01, 2022

Copy link to clipboard

Copied

An old issue has reared it's ugly head again.

And this time, there is no "Use Legacy Compositing" fix, as it has been removed.

Export RENDER VIDEO only rendering the first frame in Photoshop 23.2.2 on macOS 10.15.7

 

 

["Intel" added to subject as this is NOT an M1 silicon issue]

 

TOPICS
macOS

Views

185

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

@rickburress 

 

Can you tell us if your Mac is Intel or Silicon (M1)?

 

If you are on M1, be sure you running Photoshop through Rosetta for video.

https://helpx.adobe.com/photoshop/kb/photoshop-for-apple-silicon.html

 

"Since 2018, Adobe has been modernizing the compositing engine in Photoshop and finalized the effort in version 22."

https://helpx.adobe.com/photoshop/kb/legacy-compositing.html

If you are still having an issue and it is not the one above, it can be reported to Adobe by choosing "Bugs" instead of "Discussions". We can also move this post.

 

I see you posted your question two weeks ago and apologize for the long delay.

 

Jane

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

It is Intel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied


@rickburress wrote:

It is Intel.


 

I'll move this to the "Bugs" sections to catch the attention of @Jeffrey Tranberry .

 

I added "Intel" to your subject line so this won't get moved to the M1 thread which is a different issue. Can you confirm you are still on 23.2.2, as the current version of Photoshop is 23.3.1.

 

Jane

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

Sorry. I can't seem to repro. Might need a file and steps/settings to reproduce or a screen recording demonstrating the issue.


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

Hi @rickburress ,

Sorry you're experiencing this issue.  My team and I are the ones who worked on the removal of Legacy Compositing.  As my colleague posted.  Sharing with us the PSD or a video of the issue will greatly help us resolve the issue for you.

Cheers,

Andrew

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

Jeffrey,

 
Thank you.
 
I’m importing video frames as layers.
Selecting all layers, Converting to Smart Object.
Running Camera Raw Filter.
Opening timeline.
Export from Flyout Menu.
Render Video.
 
In both the Timeline AND the exported video, only the first frame shows thoughout.
 
R.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

I’m importing video frames as layers.
Selecting all layers, Converting to Smart Object.
 
Looks like you're missing a step. You need to create a Frame Animation, then select "Make Frames from Layers" after you Select All Layers step prior to converting to a smart object.

Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

LATEST
Still no luck doing the following steps:
Import video to Layers
Create Frame Animation
Selecting all layers,
Make Frames from Layers
Converting to Smart Object.
 
The Result is ONLY the FIRST FRAME images in the timeline. All others are transparent (See attached.)
Result via ScreenshotResult via Screenshot

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

Thank you so much for your amazing responses. Apologies for my human error. I appreciate you, Team. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines