File > Export > Save For Web (Legacy) dialog location issue...

Community Beginner ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

Annoying little issue: Whenever I go to Save for Web (Legacy) from the File > Export menu option, it opens the 'Save For Web' dialog in the centre no problem but when I click on 'Save...' it opens the 'Save Optimised As' dialog window in the bottom left hand corner of the screen - every time, even when I bring it across to the centre and save, the next time it'll open bottom left again. Didn't used to do this on previous PS version I was running and can't figure out how to make it centre by default or at least remember last position, etc....

TOPICS
macOS

Views

158

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

Hi,

can you attach a screenshot or short video?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

Screenshot 2022-05-03 at 13.15.54.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

My MacOS 10.15.7 laptop has a 1280 x 800 screen. The SFW dialog is Full Screen and the Save dialog is centered. Running Ps 23.3.1 latest fix from last night. Please be sure to check for updates first.

 

You can try running the SFW dialog at full screen by double-clicking on its menu bar and see if the Save dialog show up in the correct position. However, since you likely never had to do that before, we can try two ways to reset:

 

On the SFW dialog, hold down your Option key. The Cancel button to the right of the Save button will change to Reset.  You can also restart Photoshop and even restart your Mac to be sure.

 

The second method is to Reset Preferences, although you want to save your workspace first so you can restore it quickly from the default.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Thanks gener7 - tried aeverything you mentioned above and unfortunately, there's been no change...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

LATEST

The Save dialogs are served up by MacOS.

 

Have you tried giving Photoshop Full Disk Access?

https://community.adobe.com/t5/photoshop-ecosystem-discussions/quick-tips-learn-how-to-give-full-dis...

 

Again restart your Mac after making these changes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines