Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


File name and extension highlight when saving on macOS 10.15 Catalina

Community Beginner ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

Hello. After last updates (Osx Catalina and CC 2020), when the save window appear, the focus, highlite, is on all the file name and extension instead only the filename. I suspect the issue is related to Catalina, but I ask if anyone has noticed the same thing. My working speed is affected and I would like to know if anyone has a solution to ensure that only the file name is highlighted (in save and export).
Thank you

 

Schermata 2019-11-13 alle 20.38.45.png

TOPICS
How to, Mac, Problem or error

Views

3.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Nov 14, 2019 Nov 14, 2019
I have no solution for the highlighting, but if you save the image the extension will be attached in the proper way. 

Likes

Translate

Translate
New Here ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

I have no solution for the highlighting, but if you save the image the extension will be attached in the proper way. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 10, 2019 Dec 10, 2019

Copy link to clipboard

Copied

Thanks. I just tested this out and you're right.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

True, but the primary issue here is the difficulty changing the file name, which means readding the correct extension so apps outside of Adobe can correctly open the file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

Not the correct answer. How do we fix this?  Also I noted that Affinity does the same thing. Yet the blue highlight flashes for a split second then is gone. So not just an Adobe problem. But the highlight works on saving a preview file. I'm in Monterey 12.0.1 and Indesign 17.0 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2019 Dec 09, 2019

Copy link to clipboard

Copied

same problem, here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 10, 2019 Dec 10, 2019

Copy link to clipboard

Copied

I'm having the same problem as well. It's slowing down my work flow... And saving the file without the extension (typing over the extension) is not a good idea. I tested this out and some programs will not open an image without a typed file extension.

 

Additionally, has anyone noticed that the "paste" function will not work in the save window either? (on Mac Catalina, at least?) When I work with batches of files, some files will require the same name and not being able to use "paste" is slowing down my work flow... again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 10, 2019 Dec 10, 2019

Copy link to clipboard

Copied

Never mind - typing OVER the extension will not solve the problem. While Photoshop may recognize the file, other programs may not load/open the image UNLESS the extension is typed out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2019 Dec 18, 2019

Copy link to clipboard

Copied

I have this issue and just recently it's not highlighting anything with a new document when I click save. I have to highlight the file name (Untitled1, for example) and type it in. It used to be highlighted so I could just start typing. This is getting to be so very annoying! This all started with the Catalina update. They've been addressing this issue, it seems, with Photoshop somewhat - but not InDesign. Adobe - are you out there?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Same problem here. NO Highlight at all. Must click up on the name.. argh...  On Big Sur, now Monterey. Very annoying. Please fix or I'll switch to Affinity Publisher.  haha...  Why do things in this world seem to go backwards? Like Apple taking away Labeled lines in file lists. I hate the tiny dots. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 30, 2019 Dec 30, 2019

Copy link to clipboard

Copied

I'm having the issue in both Photoshop and Dreamweaver. When I save as or export, the filename + extension is highlighted and I have to manually highlight the filename to rename the new file, whereas before it would highlight just the filename and I could rename without the extra awkward step. Would be very helpful to get this resolved in a soon release.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 30, 2019 Dec 30, 2019

Copy link to clipboard

Copied

This is a Catalina issue that has been reported many times.

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2020 Apr 24, 2020

Copy link to clipboard

Copied

Perhaps there's a method via Terminal that would allow the user to "fix" this problem. I found this thread because I'm finding the issue to be slowing my workflow as well. It's really ridiculous to just say it's a Catalina issue and not suggest some kind of solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 26, 2020 Mar 26, 2020

Copy link to clipboard

Copied

Just upgraded to 10.15.4 and now the highlighting is first on the filename only, then after a few seconds changes to cover filename plus suffix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2020 Apr 13, 2020

Copy link to clipboard

Copied

Mine is 10.15.4 too, but no luck for me - still highlighting the whole thing.

Super annoying and workflow killer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

I am having the exact same workflow interruption and it is extremely annoying. I just installed 10.15.4 and when I 'save as' the filename is not highlighted at all (I mostly use Illustrator).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2020 May 23, 2020

Copy link to clipboard

Copied

Still having this bug. Incredibly annoying workflow killer, please fix asap.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2020 May 29, 2020

Copy link to clipboard

Copied

Any update on this? It's been almost half a year and still no answers. No fix. No response at all. This was never an issue before but now it's an impossible mountain to climb? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 29, 2020 May 29, 2020

Copy link to clipboard

Copied

I just discovered yesterday that Firefox has exactly the same bug now. So I guess Adobe's right: this is a Catalina issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

Perhaps a Catalina issue, or perhaps Firefox created the same bug as Adobe. Doesn't occur on Safari or Chrome or any other 3rd party app I'm using other than Firefox and Adobe apps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 03, 2020 Jun 03, 2020

Copy link to clipboard

Copied

I thought I saw this start in CC 2019 on 10.14.6 but at any rate, I'm on 10.15.4 running CC 2020 apps and all but one are exhibiting the behavior (Dimension, which is fully up to date, is not highlighting the extension).

Since I use a lot of non-Adobe programs and none of them are exhibiting this behavior, it appears for me to be isolated to Adobe.

Screenshot attached.

 

ExtensionIssue.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 04, 2020 Jun 04, 2020

Copy link to clipboard

Copied

Firefox 76.0.1:

firefox.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 05, 2020 Jul 05, 2020

Copy link to clipboard

Copied

same problem here - its driving me insane - how did this pass inspection for a new release?! and if you just go ahead and save without the extension it doesn't add it ... happens in Illustrator, Photoshop, InDesign ....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 13, 2020 Aug 13, 2020

Copy link to clipboard

Copied

ADOBE!!! This is crazy. Can I bill you for the time this bug is costing me?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 13, 2020 Aug 13, 2020

Copy link to clipboard

Copied

this bug is making me CRAZY. when will it be fixed??? I have messed up so many files because of this. incredible waste of time. and we are paying $600 a year for this aggravation?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines