• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Files are green and so is artboard when opening

Community Beginner ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

Hello

Please see the screenshot and also please look at the colours on the right. 

I have tried turning the GPU off and then I went to Preferences - Technology Previews and check Deactivate Native Canvas.

These are the most common fixes I have tried with no avail. 

I have also uninstalled and reinstalled Photoshop and I have also installed a previous version. 

Another thing I tried was changing the colour settings, which again didn't work so I am very stuck now. 

Any ideas? 

Screenshot 2022-11-08 193346.png

TOPICS
Windows

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Nov 08, 2022 Nov 08, 2022

Is HDR checked in Windows display settings? If so, uncheck it.

If that doesn't help, you probably have a defective monitor profile.

As troubleshooting, and as a possible temporary fix, try setting the monitor profile to sRGB. (use Adobe RGB if you have a wide gamut monitor)

If this fixes the issue, you should ideally calibrate your monitor with a hardware calibrator. This will also create and install a custom monitor profile that will be more accurate than sRGB.

 

With Photoshop closed, press th

...

Likes

Translate

Translate
Community Beginner , Nov 11, 2022 Nov 11, 2022

Likes

Translate

Translate
Community Expert ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

Looks like you toggled single channel preview. Check the channels palette and the respective view options.

 

Mylenium 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

Is HDR checked in Windows display settings? If so, uncheck it.

If that doesn't help, you probably have a defective monitor profile.

As troubleshooting, and as a possible temporary fix, try setting the monitor profile to sRGB. (use Adobe RGB if you have a wide gamut monitor)

If this fixes the issue, you should ideally calibrate your monitor with a hardware calibrator. This will also create and install a custom monitor profile that will be more accurate than sRGB.

 

With Photoshop closed, press the Windows key + R, type colorcpl in the box and press Enter.

Add the sRGB profile, then set it as default.

 

color-management.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

Hi


HDR turned off works! But how can I get it to work with Photoshop? Without HDR my screen looks terrible in comparision, so ideally I'd like to continue using HDR and Photoshop to display correctly. 

Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

HDR is currently only supported in Camera Raw for Mac.

See https://helpx.adobe.com/camera-raw/using/hdr-output.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2022 Nov 11, 2022

Copy link to clipboard

Copied

That's strange, I would have thought it would be supported by now!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2022 Nov 11, 2022

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

any chance you accidently turned on Colour Blindness preview?

 

View>Proof Setup>Colour Blindness

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines