Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Fill Shortcut Bug

Community Beginner ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

In Photoshop 22.4.2 on an M1 iMac running Big Sur, the fill shortcut (shift+F5) no longer works.  Other shortcuts seem to be fine, but this one is kaput.

 

For whoever needs to know.

 

TOPICS
Bug, Performance

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Hi @kevinpnb 

There are a couple of things this could be. First, check in Edit menu > Fill...

janee_0-1626296587965.png

  • Is Shift+F5 listed as the shortcut?
  • Is the command available or grayed out?

For me, it's grayed out because I'm on a Smart Object layer. If you see Shift+F5 and the command is grayed out, check your layers panel. Show a screen shot if you don't see the issue.

 

Let us know if this solves it or you need more help. There are other things it could be.

 

~ Jane

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Thanks. The shortcut is listed and it isn't grayed out. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

I've also confirmed it's happening on my laptop, also running the latest version on an M1.  It's got to be a bug in the software.  Not the worsr thing ever but hopefully it gets fixed in the next iteration.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

If you think it's a bug with M1, report it to the product team here:

https://feedback.photoshop.com/

 

Be sure to include your system specs, OS, and PS version, etc.

 

Before you report it, though:

  • Is this true in all documents?
  • Does the menu command work?
  • Have you tried relaunch and / or reboot?
  • Have you gone to Prefs > General > Reset Preference after Quit after backing up customization?

 

~ Jane

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

LATEST

Yes, it appears to be true in all documents.

Menu command is fine. 

No effect when relaunching or rebooting.

No effect with resetting prefs.

 

Thanks for the ideas and for the feedback link.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines