• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Fill Shortcut links to Grow

New Here ,
Oct 19, 2022 Oct 19, 2022

Copy link to clipboard

Copied

The shortcut for "Fill" triggers "Grow Selection".  I've tried changing the shortcut for to "Grow Selection" to something else, but even then if manually change Fill to something else and back it says Grow uses Shift-F5.  If I change Grow to something else, Fill still thinks Shift-F5 is grow..

TOPICS
Windows

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 19, 2022 Oct 19, 2022

Look at the Window>Actions panel and see if you have the Commands set loaded.

 

That set has Grow (selection) assigned to Shift+F5 which overrides any other menu shortcuts.

Delete the Commands action set and see if the Fill returns to Shift+F5

 

comad.png

Likes

Translate

Translate
Adobe Employee ,
Oct 19, 2022 Oct 19, 2022

Copy link to clipboard

Copied

Hmm. I cannot reproduce either behavior. 

 

Let's make sure we're in a default state and there are no stale settings somewhere:
Restore your preferences using this manual method:
https://helpx.adobe.com/photoshop/using/preferences.html#Manually
Does it work correctly?
If that doesn't solve it, you can quit Photoshop and put the Settings folder back.


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 19, 2022 Oct 19, 2022

Copy link to clipboard

Copied

Look at the Window>Actions panel and see if you have the Commands set loaded.

 

That set has Grow (selection) assigned to Shift+F5 which overrides any other menu shortcuts.

Delete the Commands action set and see if the Fill returns to Shift+F5

 

comad.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

LATEST

Thanks Jeff, I didn't know that set in the panel was even a thing...this fixxed it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines