Flicker Issues in Photoshop CC2021

Community Beginner ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

When pan or zooming in/out image getting flickering . please gimme solution to fix it. 

 

TOPICS
Windows

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

Wish I could help because I've had the same problem since installing PS 2021. The only suggestion I got after submitting a log file was to update my graphics card driver- which I had already done right before the install. But in case you haven't checked your driver lately that might be a place to start.

Good luck. I had to go back to PS 2020 because 2021 is not usable for me. The flickering is bad enough on top of a very slow and laggy overall performance. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

Thankyou so much for kind reply

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

You're welcome. Hope you can fix it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Going back to 2020 myself. Hopefully that fixes it. Love the sky replacement, but this flickering drives me insane. Every time I click it flickers. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Update: Going to 2020 solved the problem of the flickering. I'll stick with this version until Adobe saids they solved the issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Good idea. Hopefully we won't have to wait for version 2022 for that to happen 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

Found this solution....

 

Apparantly it'sthe graphics accelerator..

Got to

>-Edit

>Preferences

>performance

>remove check mark from "Use Graphic Processor"

> click OK

 

No need to even restart Photoshop.

 

https://youtu.be/PFoM5vep-Lw

 

Hope this helps.

 

Kathy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Thanks for the suggestion!  I'd tried it before and it made no difference. But I'll keep your tip in mind in case there's issues again. For me the problem mysteriously disappeared  after an update a few months ago. But lately I've noticed it coming back intermittently. Most annoying!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

You are most welcome.
My issue started after the last update lol...Anyway, it worked for me 🙂
I also changed my "scratch Disc" to a drive with lots of space.
Have a great day.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

You are quite welcome 🙂

 

Interestingly, my issue started with the last update cc2021...

I also changed my "scratch disc" to a drive with lots of storage just in case that was contributing.

 

Have a great day everyone...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2022 Aug 18, 2022

Copy link to clipboard

Copied

LATEST

Try going to your computer display settings, choose the monitor you are using and turn off HDR. See if that helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines