Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Flow setting keeps reverting to 55% for brush

Community Beginner ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Hello,

 

I am having a huge problem trying to figure out how to set flow to 100% at all times when I use my round hard brush. I have tried creating a new brush with the presets and toying around with the settings, but I cannot find any option there that allows me to permenantly set the flow at a certain % or number. I use the hard round brush for detail work when I zoom in, and I like the crisp black lines I am getting when it is at 100, but if I am switching brushes I have to manually set it to 100 again when I switch back. Is there any way to set a default flow for my brushes, even if it means setting it to 100 for all my brushes? Please help this is driving me nuts.

TOPICS
Windows

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 22, 2021 Jul 22, 2021
Nevermind, figured it out. Not sure how to close this community post, so if a Mod could, please close it. Thanks.

Likes

Translate

Translate
Community Beginner ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

LATEST

Nevermind, figured it out. Not sure how to close this community post, so if a Mod could, please close it. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines