Free Transform ALWAYS active.

New Here ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

Ever since I upgraded to PS2022 my FreeTransform is always active. How do I turn this off and have it back to control+t?!

TOPICS
Windows

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 25, 2022 Jul 25, 2022

What are the Move Tool’s settings? (see the Options Bar) 

Could you please post screenshots with the pertinent Panels (Toolbar, Layers, Options Bar, …) visible? 

 

Likes

Translate

Translate
Community Expert ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

What are the Move Tool’s settings? (see the Options Bar) 

Could you please post screenshots with the pertinent Panels (Toolbar, Layers, Options Bar, …) visible? 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

LATEST

Thank you, I just never noticed/used the show transform controls. Unchecking that fixed what I was trying to do.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines