• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Ghosting when zooming or moving the picture. Help me to get rid of it.

New Here ,
Nov 13, 2022 Nov 13, 2022

Copy link to clipboard

Copied

Hey guys. I'm having a problem with ghosting in Photoshop v24. The problem disappeares when i turn off GPU acceleration, but using only CPU is way too slow, y'know what i mean. My graphics card is RTX 3070 and i'm using the latest nvidia drivers. I need your help. What's the reason? How to fix this?Screenshot_20221111_072830.png

TOPICS
Windows

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 14, 2022 Nov 14, 2022

Please try the following troubleshooting steps:

  1. Go to Preferences > Technology Previews... and enable "Older GPU mode (pre 2016)" - Restart Photoshop. Does the problem persist?
  2. Go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Does the problem still occur?

Likes

Translate

Translate
Adobe Employee ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Please try the following troubleshooting steps:

  1. Go to Preferences > Technology Previews... and enable "Older GPU mode (pre 2016)" - Restart Photoshop. Does the problem persist?
  2. Go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Does the problem still occur?

Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

LATEST

I deactivatied native canvas and the issue is now fully gone. Didn't try the first option though. Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines