Glitches when using smart objects

New Here ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

This doesn't happen all the time, but it has been happening frequently - when I attempt to resize an image that has a Smart Object, the entire image has a weird color glitch. Sometimes I'm able to zoom in or out and it corrects itself, but most of the times I'll have to close the document and restart for it to clear. Screen Shot 2022-05-14 at 2.25.13 PM.png

It has also been appearing on prints, whether the glitch appears on the screen or not. 

Screen Shot 2022-05-14 at 2.36.35 PM.png

I've tried restoring from Time Machine and I've also uninstalled and reinstalled Photoshop without any success. Please help.

TOPICS
Cross-app workflows , macOS

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 16, 2022 May 16, 2022
Hi @reginalds8300664, sorry to hear you are having issues. A couple things to try: Go to Preferences > Performance... click Advanced Settings... and uncheck "GPU Compositing" - then restart Photoshop. Does the problem still occur?    Go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Does the problem still occur?  Thank you,

Likes

Translate

Translate
Adobe Employee ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

Hi @reginalds8300664, sorry to hear you are having issues. A couple things to try:

 

Go to Preferences > Performance... click Advanced Settings... and uncheck "GPU Compositing" - then restart Photoshop. Does the problem still occur? 

 

Go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Does the problem still occur? 

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

LATEST

Unchecking "GPU Compositing" seems to have done the trick! Thank you!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines