GPU no compatible

New Here ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Hello,

My GPU (nVidia Quadro K600) is not compatible with the last version of Photoshop.

Is there any way to solve it?

What was the last version in which this GPU works?

It´s possible to get oldest versions? At least one not too different from the last one, but that my GPU works.

 

Thanks for all!

Regards

Pedro

 

Views

86

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Photoshop system requirements (adobe.com)

 

p.s. disabling hardware acceleration in ps may resolve the issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

But i want to use the GPU. In another way the Ps will be slower correct?

Do you know wat was the last version that accepted GPU with 1GB Ram? The last version needs 1.5GB

Thanks for all!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

if you want to use the gpu, you'll need a compatible gpu.  the link i gave you has links to all the questions you've asked.  if you try to find an answer and fail, let me know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Thanks!

But sorry to insist... in an older version (older than the 23.0 mencioned in the link you've sent me) is possible to use an GPU with 1GB Ram correct?

It's possible to get olders versions?

Sorry but i just subscribe the service yesterday. Until then I used the PS cs6.

Thanks for your help! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

yes, you can get (afaik) all cc older versions.  you can get most via prodesigntools.com the others you can get from adobe support. 

 

older version specs are linked (at page top) on the above link.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

further, among the helpful links accessible via the above link is, Troubleshoot Photoshop graphics processor (GPU) and graphics driver issues (adobe.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Looks the version 21.2.3 will work with my GPU.

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

you're welcome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Problem solved!

The adobe suport sent me an link with de 21.0 version. Now the GPU works!

Once again thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

LATEST

good to hear!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines