• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Gradient fill in quick mask not working

New Here ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

Recently my Photoshop got upgraded to version 24.5.0 and creating a gradient mask using quick mask no longer works.

Before the upgrade I could do QG, do a gradient fill and Q and a gradient mask is created.

With the new version, when I do QG and do a gradient fill, the quick mask is turned off and the gradient fill happens in a new layer as shown below!

GreenBaron_0-1685107716731.png

How do I get back to the previous behaviour?

 

 

TOPICS
Windows

Views

5.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Jun 03, 2023 Jun 03, 2023

You have to be sure the Gradient Tool is set to Classic Gradient on the left hand side of the tool options bar.

The Classic on the right hand side of the tool options bar refers to the older gradient Method (interpolation) versus the new gradient Methods: Perceptual and Linear.

https://helpx.adobe.com/photoshop/using/gradient-interpolation.html

https://helpx.adobe.com/photoshop/using/gradients.html

 

 

clgrd.png

Votes

Translate

Translate
Adobe Employee , Jun 06, 2023 Jun 06, 2023

Hello  @Green Baron we are working toward a fix for this issue. Please look for it in the June update of Photoshop. Thanks

Votes

Translate

Translate
Adobe
Community Expert ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

With the Gradient Tool selected enable Classic Gradient in the tool options bar before using in the Quick Mask Mode.

 

cgrd.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2023 Jun 03, 2023

Copy link to clipboard

Copied

Doesn't work in the Windows version

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

Hello @Green Baron thank you for bringing this to our attention. I'd like to understand a bit more of the steps in your workflow. Could you let me know what is it that you are trying to achieve and the steps taken? 

Thanks! Claudia

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2023 May 27, 2023

Copy link to clipboard

Copied

Hi Claudia,

I am trying to create a gradient mask for an adjustment layer.

My workflow is

  1. Go into quick mask mode
  2. Do a gradient fill
  3. Exit quick mask mode
  4. Create an adjust layers with a gradient mask.

 

In the new version, when I execute step 2, it will exit quick mask mode and create a new layer with a gradient fill instead of remaining in quick mask mode and create a gradient in quick mask 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2023 May 27, 2023

Copy link to clipboard

Copied

The above will work as expected for a Brush but does not work now for Gradient fill

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 30, 2023 May 30, 2023

Copy link to clipboard

Copied

Thank you for the response. As mentioned above, the tool needs to be switched to Classic gradient. We realized this is adding an extra step. We are reviwieng this workflow right now. I'll post news once I have them. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

I too use the Quick Mask and gradient tool in this mothod. Cannot express how frustating it is to have been changed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2023 Jun 03, 2023

Copy link to clipboard

Copied

This doesn't work in classic mode as well.

the 2nd screen shot shows what happened when I do gradient fill under quick mask.

 

GreenBaron_0-1685857154445.pngGreenBaron_1-1685857179382.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2023 Jun 03, 2023

Copy link to clipboard

Copied

You have to be sure the Gradient Tool is set to Classic Gradient on the left hand side of the tool options bar.

The Classic on the right hand side of the tool options bar refers to the older gradient Method (interpolation) versus the new gradient Methods: Perceptual and Linear.

https://helpx.adobe.com/photoshop/using/gradient-interpolation.html

https://helpx.adobe.com/photoshop/using/gradients.html

 

 

clgrd.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2023 Jun 04, 2023

Copy link to clipboard

Copied

I was looking at the wrong one.  It is working now  !

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 06, 2023 Jun 06, 2023

Copy link to clipboard

Copied

Hello  @Green Baron we are working toward a fix for this issue. Please look for it in the June update of Photoshop. Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2023 Oct 20, 2023

Copy link to clipboard

Copied

Why not just revert back to the way it has working great for the past 25+ years? Now it is broken and my workflow is ruined and I can't find a way to do it now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

Exactly! Just give us the option to use the new too or the old way.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2023 Dec 12, 2023

Copy link to clipboard

Copied

It's Dec now. Any fix for this? Works at home when I use ACDsee 😉

Tried changing to Classic gradient and still no workie. Windows 11, latest Photoshop.

----------

Adobe Photoshop Version: 25.2.0 20231121.r.196 12a6c2a x64
Number of Launches: 205
Operating System: Windows 10 64-bit
Version: 10 10.0.19045.3758
System architecture: AMD CPU Family:15, Model:1, Stepping:0 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVX, AVX2, HyperThreading
Physical processor count: 8
Logical processor count: 16

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2023 Dec 12, 2023

Copy link to clipboard

Copied

LATEST

Photoshop_KDB6p5IpQU.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines