HAVING ISSUES WHEN PLACING TYPE/FONTS ON PHOTO

New Here ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

I am having an issue where copy appears where I place the type tool. 

 

MAC OS 10.14.6

Photoshop 22.5.6

 

I have attached 3 photos. 

 

Photo #1 shows the original photo.

Photo #2 shows where I place the type tool cursor, and where I want the copy to appear.

Photo #3 shows where the actual type appears. It's nowhere near where I placed the type tool cursor.

 

I reset the photoshop preferences yesterday, and it worked as it always has. Today, it is not working as it was or should.

TOPICS
macOS

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Hi,

Have you tried resetting your preferences again? Did that help? Also, what type of fonts are you using? Open Type, True Type or Type 1?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

LATEST

Do you have a superscript style applied to the text? Or a large offset? Check the properties panel with the text selected.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines