• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Having to use shift again to scale in proportion?

Explorer ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Using photoshop 24.0.0 on Macbook Air M2.

 

Hi guys,

I recently updated my photoshop to the latest version (as of last week), and it appears that scaling/transforming an object is not proportional anymore by default?

 

In older versions we used to have to hit shift at the same time as scaling, to keep everything in proportion, then Adobe did that awesome update where the proportional scaling was default (and using shift would actually distort the image).

Now it seems like we're back to having to use shift to keep the proportions?

 

Is this a bug maybe, or did Adobe decide to change it back for some reason? 

I looked at my photoshop settings, I've toggled the "use legacy free transform" but either way that didn't change anything, is there another option somewhere else? 

 

Thanks!

 

TOPICS
macOS

Views

772

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 18, 2022 Nov 18, 2022

 


@kevin stohlmeyer wrote:

Go to the options bar at the top of your window and unlink the W&H.

kevinstohlmeyer_2-1668808563909.png


 

 

@NickyBarkla1 wrote:

then Adobe did that awesome update where the proportional scaling was default


 

To keep the Width and Height proportional, Link them instead of Unlink them. I think Kevin may have accidentally misread your post.

 

Jane

 

Likes

Translate

Translate
Community Expert ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Go to the options bar at the top of your window and unlink the W&H.

kevinstohlmeyer_2-1668808563909.png

 

You can also do this in the Properties panel:

kevinstohlmeyer_1-1668808552785.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

 


@kevin stohlmeyer wrote:

Go to the options bar at the top of your window and unlink the W&H.

kevinstohlmeyer_2-1668808563909.png


 

 

@NickyBarkla1 wrote:

then Adobe did that awesome update where the proportional scaling was default


 

To keep the Width and Height proportional, Link them instead of Unlink them. I think Kevin may have accidentally misread your post.

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

You are correct @jane-e ! Thanks for clarifying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Thank you! That did the trick 🙂 I must have accidentally unlinked them without realising, thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

LATEST

Thank you Kevin! I had the link "unlinked" - linking it again did the trick  - thank you for pointing that feature out to me 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Adobe just released an 24.0.1 photoshop update, so i would go to the Creative Cloud Desktop Application and install the 24.0.1 update and see if the issue gets resolved.

 

If after installing the 24.0.1 update and there is no change in the transform behaviour, reset your photoshop preferences by going to Photoshop>Preferences>General, clicking on Reset Preferences On Quit and restarting photoshop.

Then check the transform behaviour.

 

https://helpx.adobe.com/photoshop/using/preferences.html

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines