• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

hello ive been trying to do star trails from stacked images but when I press lighten nothing happens

Community Beginner ,
Dec 23, 2022 Dec 23, 2022

Copy link to clipboard

Copied

Hi I've been trying to do startrails from stacked images and when I press lighten nothing happens. I did it a few days ago and it worked fine. Is it because I'm using the same images? Any advice would br much appreciated

Michael.

TOPICS
Windows

Views

145

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2022 Dec 23, 2022

Copy link to clipboard

Copied

7C5EFD80-90DC-408E-AEED-963A1F4742C0.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2022 Dec 23, 2022

Copy link to clipboard

Copied

That is a screenshot of my computer 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 23, 2022 Dec 23, 2022

Copy link to clipboard

Copied

Are all the layers in Lighten blend mode? This is a per layer setting, not a global setting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2022 Dec 23, 2022

Copy link to clipboard

Copied

I followed the instructions download as layers to photoshop, select all then from normal hit lighten the first time I done it it was perfect now when I hit lighten nothing happens?

Sent from Outlook for iOS<>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2022 Dec 23, 2022

Copy link to clipboard

Copied

hhi all the layers are exactly the same but when I hit lighten nothig happens a few day ago I hit lighten and the startrails appeared eith the exact same pictures

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 23, 2022 Dec 23, 2022

Copy link to clipboard

Copied

You sure the stars are on the top layer?

Lee- Graphic Designer, Print Specialist, Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2022 Dec 23, 2022

Copy link to clipboard

Copied

Sorry what is a stats pre?

Sent from Outlook for iOS<>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2022 Dec 23, 2022

Copy link to clipboard

Copied

Thanks I’m just off out to do some more so I’ll look when I get back many thanks
Michael

Sent from Outlook for iOS<>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2022 Dec 23, 2022

Copy link to clipboard

Copied

Hi back again what is stats pre?

thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

Hi!

I would suggest making the change that DFosse noted above--With all the layers selected change the Blending mode back to Normal, and then select each layer separately and change it to lighten. When I selected each layer and changed the Blending mode it worked. Let us know if that fixes it?

Michelle

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

LATEST
Ok thanks 🙏

Sent from Outlook for iOS<>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

Make a new layer under any one of the star trail layers, and fill it with black.  That will prove whether the star trail layer are working. 

Select a scatter brush and paint with white on the top most layer.  That will also prove things out for you.

Create a new document and do some test with it to rule out an issue with the original.

 

Open Panel Options in the Layers panel and set thumb nail size to large, and take a new screen shot.  Paste it here at full res so we can actually see how things are set.

 

Please don't use your phone to take the screen shot as we don't have enough detail to assess anything.  If using Windows, use the Snipping tool (hit the Windows key and start typing snipping

image.png

Or install Green Shot (which is what most of us use if we are using Windows systems)

https://greenshot.en.softonic.com/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

Thanks I appreciate you imput

Sent from Outlook for iOS<>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines