• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Help, Brush to Eyedropper shortcut lag! I

New Here ,
Nov 23, 2016 Nov 23, 2016

Copy link to clipboard

Copied

Hey!

So Im on a macbook Pro 13" restina, and updated to Photoshop 2017. Im using a Wacom Intuos Pro Medium.

So when I use the bush tool, I always use the alt/option key to get the eyedropper up. However now when I do it, it sometimes gets stuck in eyedropper instead of switching back to the brushtool!

This is incredibly annoying when I use it to mix color quite rigorously, so I was thinking it would be photoshop not being able to keep up. But I restarted the software, the program, opened the smallest file etc. Nothing works. Its keep getting stuck. It might be something with the wacom, but this shouldnt matter since this happens when using the alt/option key on the mac keyboard!

Any ideas?

Marco

Views

8.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Adobe Employee ,
Nov 25, 2016 Nov 25, 2016

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

Same problem, color picker get's stuck while switching between brush an picker, I use the Wacom Pro Pen2 and usually one of the pen buttons is designated as the color picker, this has never been an issue before and as is, this issue severely hinders my painting process/workflow.
Adobe not further adressing this issue for YEARS is outrageous and unprofessional. 
Please do something!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2022 Jan 05, 2022

Copy link to clipboard

Copied

Hi! Have you found a solution perhaps? I have the exact same issue since recently. I tried re-installing Photoshop, updating my Wacom driver, fiddling with my pen settings... I've tried everything and nothing seems to work. It only works when I press the Alt key on my keyboard (but I need it on my pen as it is faster), or when I hold the button for a full second (which is also way too long). I've tried it in Clip Studio Paint and it works fine. This is definitely a Photoshop issue that remains unfixed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2022 Jan 05, 2022

Copy link to clipboard

Copied

Oof okay different account but I fixed the problem. It wasn't a Photoshop issue, it was a Wacom driver issue. I deleted the most recent driver (the 45-1) and installed the version before that (44-3) and suddenly it worked again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

LATEST

Omg thank you, I had just been struggling with this for 2 hours and I think that fixed it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2019 Dec 14, 2019

Copy link to clipboard

Copied

Those articles do not address the issue. When clicking alt on a keyboard, or with a Wacom tablet there is a significant delay 2-3 seconds between switching to brush, selecting color picker, and switching back to brush. Sometimes it can take even longer and any strokes you've made in that time lag and appear after. While digitally painting this is annoying because it has been a quick process to select a new color and doesn't do it everytine, but when it does it catches you off guard and not a single comment in the forum has a legitimate answer, just people posting things about brush lag...which is not what this is. Please re-read his comment and post an actual answer that will help this situation. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 11, 2020 Jan 11, 2020

Copy link to clipboard

Copied

Has a solution been found to this? I am experiencing this exact thing with photoshop 2020 cintiq 24 pro. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2020 Jan 20, 2020

Copy link to clipboard

Copied

So, the best solution I found was to turn off the "Color Ring" setting in the eyedropper options. Before 1-2 seconds of annoying delay switching from picking to paint brush, now quick as a rabbit.
Dear Adobe devs - features like the color ring are nice, however, they become useless if they are slow as hell. Please improve - we're paying you good money for your product every month.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

I was having all kinds of problems with this, and I found if I hide the rulers, it fixed the problem immediately. Using Windows 10, with a very old Wacom.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2020 Jan 31, 2020

Copy link to clipboard

Copied

This worked for me (disabling rulers), thanks alot!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2020 Jun 22, 2020

Copy link to clipboard

Copied

It's working for me to, thanks a lot !!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

I have the same issue, turning off the color ring has help speed things up a bit but hasn't completely solved the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

Same problrm with photoshop 2021 cintiq 24 pro in mac m1 system……

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines