Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Help me pls

New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Dear All

 

How are everybody doing?

Actually i have a problem while using Photoshop.

Example: I created  a New Layer. I want to use Clone Stamp Tool. But i am unable to see the works of Clone Stamp Tool in the New Layer. Instead, i am supposed to create a copy of Background Layer to do the work.

 

But how i am not seeing anything in New Layer.

Kindly pls solve me this problem.

Thank u

K.Sujatha

TOPICS
Windows

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Hi everyone,

Actually v r not going to work in background layer isn't it.

we work on only New Layers, changes has to be seen in New Layer only...

I am unable to find success here..

 

Kindly help me pls.

 

Thank u

K.Sujatha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Hi

Do you have Current and Below selected in the options bar

2021-11-04 11_16_12-Window.png

If that's not the issue can you post a screenshot of the Photoshop interface

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

LATEST

Thank u so much for instant help.

 

And from my next post onwards i make sure i use appropriate Title and also the explanation is good..

 

Thanks a lot

K.Sujatha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Hi, are you using "Sample  all layers" to be able to work on the top layer without always switching from source to destination? What is the blending mode of the clone tool, and the layer1?

Please post a screenshot of the entire interface, with the top layer selected in the layers panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Hi Sujatha5EE4, please edit your original message title to reflect the issue you need help with.

e.g. "problem with new layer and clone stamp tool"

That way you'll get more help (we don't have time to open and read every post so descriptive titles help there) 

PLUS someone else may have the same issue and your "help" title isn't going to help them to find the solution.

 

I hope this helps neil barstow, colourmanagement net :: adobe forum volunteer google me "neil barstow colourmanagement" for lots of free articles on colour management [please only use the blue reply button at the top of the page, this maintains the original thread title and chronological order of posts]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines