• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Help! My documents are blanco...

New Here ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

Hello,

 

Since I've downloaded "CleanmyMaxX" to make it easier to make space on my laptop (Macbook Air 2020 M1-chip), it kind of deleted my documents.

 

They are still on my cloud (online aswell in Photoshop app), but if I click on it I see a grey screen (see screenshot). On browser I can open it, but ofcourse I can't edit it like I can in the app. When I try to download it from browser and open it in the Photoshop app: the same problem is there.

 

What can I do?

TOPICS
macOS

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

Does turning on »Deactivate Native Canvas« (Photoshop > Preferences > Technology Previews) and restarting Photoshop have any bearing on the issue? 

 

What have you done for all-purpose trouble-shooting so far? 

Restoring Preferences after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved might be a good starting point:

https://helpx.adobe.com/photoshop/using/preferences.html

https://helpx.adobe.com/photoshop/kb/basic-trouble-shooting-steps.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

LATEST

Hi @Gea22117525083o this looks like a common Monterey/Ventura issue.

Go to Photoshop Preferences/Technology Preview and click "Disable Native Canvas".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines