Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Help with messed up colours / colour table

Community Beginner ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

Hi, I have a very strange issue with the latest version of Photoshop. When I am working on image in Photoshop, everything has this brown tinge to it, and when I go to save the image I can see that the colour table is also brown. This brown hue over everything basically makes Photoshop unusable.

BUT it is only in Photoshop itself that the image appears with messed up colours, if I save the image the colours are saved normally and when I open the image it shows the correct colours. I also cannot touch the colour table, most guides say to go to Image > Mode > Colour Table, but the Colour Table option is greyed out.

Any ideas would be great!

colour table.JPGcolour table 2.JPG

TOPICS
Windows

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 16, 2021 Nov 16, 2021
Yes, the problem is very clear: the "G2460" profile, which you got from the manufacturer, is defective/incorrect/corrupt. You need to throw it out and replace it with a good profile. A monitor profile has just one job to do: it needs to be an accurate description of the monitor's actual behavior. It's just a map, and like any map, it has to describe the actual terrain. It has to describe the monitor's native color space in its current state. The ideal way to get this, is to use a calibrator,...

Likes

Translate

Translate
Adobe Community Professional ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

Does this happen for all images or only one? 

Could your monitor profile be faulty? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

No this is on all images, and this colour issue is only on Photoshop so I don't think it's my colour profile.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

Can you change the monitor profile (on the OS side) to sRGB for testing? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

The monitor profiles for both monitors is sRGB. However I did manage to change my colour settings on Photoshop to my monitor profile, and that actually fixed the issue. Thank you for your help anyways

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

That does not sound good … what are Photoshop’s Color Settings now? 

Please set the Status Bar to »Document Profile« and post a screenshots. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

Something is wrong with your monitor profile.

Setting the the RGB working space to Monitor RGB disables color management, so that images display like in Photos, which I am guessing you are using as an image viewer. 

 

Please post a screenshot of the color management dialog like the one above, as well as a screenshot of Photoshop's color settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

Amata19_1-1637072136073.png

Amata19_2-1637072146375.pngAmata19_3-1637072171254.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

Yes, the problem is very clear: the "G2460" profile, which you got from the manufacturer, is defective/incorrect/corrupt. You need to throw it out and replace it with a good profile.

 

A monitor profile has just one job to do: it needs to be an accurate description of the monitor's actual behavior. It's just a map, and like any map, it has to describe the actual terrain. It has to describe the monitor's native color space in its current state.

 

The ideal way to get this, is to use a calibrator, which makes a profile based on measurement. If you don't have a calibrator, you have to use a standard profile that is reasonably close. For most monitors, this is sRGB IEC61966-2.1. Not entirely accurate, but better than a broken profile.

 

Never set your monitor profile as working RGB or document profile! As I said, this turns off all color management and is a disaster waiting to happen. Photoshop is designed to work in a wide variety of color spaces, and you need to see them all correctly represented on screen. At the moment, with these color settings, you don't, and what you see on screen may be wildly and randomly off.

 

Fixing your monitor profile fixes the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

LATEST

Thank you for your help, and the explanation. I calibrated my monitor and changed the Photoshop profile back to what it should be (not monitor profile), and the issue is resolved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

That means you've swept the problem under the carpet, but it hasn't gone away.

 

You still have a broken monitor profile.

 

What you did was just to disable display color management completely.

 

See Ged's screenshot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

And please tell us your Windows version, 10 or 11?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

Windows 10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

Check your monitor profile in Colour Management in the Control Panel as suggested

2021-11-16 12_46_41-Window.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines