Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


herramienta pluma no funciona

New Here ,
Jul 17, 2021 Jul 17, 2021

Copy link to clipboard

Copied

Hola, tengo un problema con la pluma ya que no me marca los puntos donde inicia y tampo me muestra el trasado, alguien sabe algo sobre esto, gracias.

TOPICS
Problem or error, Windows

Views

102

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 17, 2021 Jul 17, 2021

Copy link to clipboard

Copied

Can you post some screenshot with problem visible? Please include and panels in your screenshot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2021 Jul 17, 2021

Copy link to clipboard

Copied

hola buenos dias, aqui se puede ver que el trazo esta echo como lo muestra la ventana de trazados pero como tal en la mesa de trabajo no esta presente solo se ve al quitar el zoom.

Sergio5C0F_2-1626539882040.png

Sergio5C0F_3-1626539998886.png

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 17, 2021 Jul 17, 2021

Copy link to clipboard

Copied

Not sure what exactly problem you have. Perhaps some native speaker can understand, I am using translator. From what I can see you using Exclude Front Shape for Path operations (first icon after Shape button in the Options bar). Try to change to Combine Shape and perhaps that will solve the problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2021 Jul 17, 2021

Copy link to clipboard

Copied

si entiendo, no logre solucionar el problema pero muchas gracais por la colaboracion 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 17, 2021 Jul 17, 2021

Copy link to clipboard

Copied

PenConfig.jpg

JJMack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2021 Jul 17, 2021

Copy link to clipboard

Copied

hola buenos dias, estoy utilizando mouse.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 17, 2021 Jul 17, 2021

Copy link to clipboard

Copied

It look like you are using the Pen tool in Path mode. What problem do you have? The default color of the rubber Band lines is blue. In pah model Pixels are not added toe any layer. Paths are mathematical vector descriptions of paths you create with vector tools. You can add Path to layer as vector layer mask also strokes the paths on a layer with a Photoshop tool that follows the path.

 

The pen tool can also be used in Shape mode

image.png

JJMack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2021 Jul 17, 2021

Copy link to clipboard

Copied

Al utilizar la pluma no me permite visualizar la linea que estoy trazando y no me permite acceder a las opciones de trazado.

Sergio5C0F_0-1626542244086.png

 

Sergio5C0F_1-1626542244130.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

LATEST

me sucede lo mismo!, también utilizo mouse, ¿encontraste alguna solución?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines