Home del Programa (Photoshop 23.3.2) en la Máscara de Capa (on Windows 10)

New Here ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

Hola:

 

Ya había notado el siguiente error en distintas ocasiones (y haciendo otras tareas) en PS, sin embargo esta es la primera vez que lo reproduzco y lo documento completamente.

 

Esta vez sucedió cuando traté de quitar el fondo de una fotografía (ya me ha ocurrido haciendo lo mismo de manera manual) usando la herramienta Convertir en capas>Eliminar Fondo. Al concluir la operación me muestra la pantalla Home de Photoshop detrás de la foto .

 

Una vez que voy a Home de Photoshop y regreso a editar la foto para ver si ya se "arregló la situación", el error persiste. Si trato de hacer alguna acción mínima, como hacer Zoom, la foto se queda fija repetida muchas veces.

 

Cierro todo el programa (Photoshop) y cuando vuelvo a abrir el archivo PSD la foto luce más o menos normal.

 

Adjunto la secuencia de pantallazos para que me digan qué está sucediendo o cuáles son sus recomendaciones en la configuración del programa o mi PC para que ya no se repita dicho error que me frustra y me quita mucho tiempo.

 

O si necesitan el archivo PSD se los puedo enviar por WeTransfer porque pesa más de 100 mbs!!

 

Gracias,

 

Kris

 

PD tengo la versión 23.3.2 de Photoshop

Sistema Operativo: Windows 10 Pro
Versión: 21H2
Procesador: AMD A10-7870K Radeon R7, 12 Compute Cores 4C+8G 3.90 GHz
RAM Instalada: 16.0 GB (7.94 GB utilizable)

 

PPD el correo que tengo registrado con uds es: (email removed by moderator) para que ahí me respondan por favor.

TOPICS
Windows

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

LATEST

Hi,

 

We're sorry about the trouble with Photoshop. Please try going to the Preferences of Photoshop, then Performance, then Advanced settings under Graphics Processor settings & uncheck the option for GPU compositing. Once done, relaunch Photoshop to check if that helps.

 

If the issue persists, please go to the Preferences again, then Technology Previews & enable the option to Deactivate Native Canvas. Once done, relaunch Photoshop & let us know how it goes.

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines