• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How can I make workspace window the size of the image

New Here ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

I recently updated from a very old version of PS to Creative Cload. Images now float in gray workspace window much bigger than the image size. How can I make the workspace window default to the size of the image so my image isn't moving around in the window. Can't find anything in Preferences or Window options.

TOPICS
macOS

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 17, 2022 Oct 17, 2022

Try these two things:

 

Choose Window > Application Frame to disable it. That will allow each document to float in its own window. (The current default, tabbed documents within a single application frame, is more consistent with how today’s Mac apps work.)

 

In Preferences / Tools, make sure Zoom Resizes Windows is enabled. As you zoom the magnification, the window resizes to match, so that there is no extra space around the image.

 

If you do those two things, Photoshop will work more like it d

...

Likes

Translate

Translate
Community Expert ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Try these two things:

 

Choose Window > Application Frame to disable it. That will allow each document to float in its own window. (The current default, tabbed documents within a single application frame, is more consistent with how today’s Mac apps work.)

 

In Preferences / Tools, make sure Zoom Resizes Windows is enabled. As you zoom the magnification, the window resizes to match, so that there is no extra space around the image.

 

If you do those two things, Photoshop will work more like it did 20 years ago.

 


@lvholmesuk wrote:

so my image isn't moving around in the window.


 

For this, see if it helps to go to Preferences / Tools and disable Overscroll.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

LATEST

Disabling overscroll did the trick thanks. And I do appreciate the ageist dig 🙂 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines