• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How do I disable black dotted box when using move tool in photoshop 2024?

New Here ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

Screen Shot 2024-05-06 at 11.13.42 AM.png

How do I disable black dotted box when using move tool in photoshop 2024 on macOS? I already tried the “Preferences > Tools > Show Transformation Values > Never” option- this only removed the width and length values, not the actual box. It's very annoying, it prevents me from moving the layers at times. 

TOPICS
macOS

Views

70

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

The vertical rectangle in your image that's made of black dashes is the visual representation of a marquee selection that you can make with the Move tool when you press on the mouse while drawing a rectangular selection When you make a marquee selection, any object within that rectangle would be selected. Alterantively, you can click on an object to select it or select it in the Layers panel.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

Hi Myra, thanks you for your response. I am aware that this is a selection box, I was trying to figure out if it's possible to disable this while using the move tool. My goal is to have the move tool function as move only, not move and selection at the same time. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

LATEST

In the Options bar (Window > Options), you could deselect Auto-Select.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

I should add that this dashed rectangle is not an active selection which would be represented by "marching ants" which uses smaller dashes. An active selection can be removed by deselecting -- going to Select > Deselect or pressing Command (macOs) or Ctrl (Windows) + D.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines